<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://smokyriverexpress.com/xmlrpc.php">

<script>var et_site_url='https://smokyriverexpress.com';var et_post_id='25411';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><!-- Optimized by SG Optimizer plugin version - 5.6.8 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19 UPDATE – October 23, 2020 | Smoky River Peace River Express</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://smokyriverexpress.com/covid-19-update-october-23-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 UPDATE – October 23, 2020 | Smoky River Peace River Express" />
	<meta property="og:description" content="As of October 23, Alberta Health has confirmed 859 new cases in Alberta in the last 48 hours. 427=Oct 22, 432=Oct 23. There are 63 new cases in the North Zone over the last 48 hours. There has been 0 deaths recorded in the North Zone in the last 48 hours. 1518 cases have recovered&hellip;" />
	<meta property="og:url" content="https://smokyriverexpress.com/covid-19-update-october-23-2020/" />
	<meta property="og:site_name" content="Smoky River Peace River Express" />
	<meta property="article:published_time" content="2020-10-24T00:37:45+00:00" />
	<meta property="article:modified_time" content="2020-10-24T00:41:26+00:00" />
	<meta property="og:image" content="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3.png" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="289" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smokyriverexpress.com/#website","url":"https://smokyriverexpress.com/","name":"Smoky River Peace River Express","description":"Falher, McLennan, Peace River Alberta News","potentialAction":[{"@type":"SearchAction","target":"https://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://smokyriverexpress.com/covid-19-update-october-23-2020/#primaryimage","inLanguage":"en-US","url":"https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3.png","width":500,"height":289},{"@type":"WebPage","@id":"https://smokyriverexpress.com/covid-19-update-october-23-2020/#webpage","url":"https://smokyriverexpress.com/covid-19-update-october-23-2020/","name":"COVID-19 UPDATE \u2013 October 23, 2020 | Smoky River Peace River Express","isPartOf":{"@id":"https://smokyriverexpress.com/#website"},"primaryImageOfPage":{"@id":"https://smokyriverexpress.com/covid-19-update-october-23-2020/#primaryimage"},"datePublished":"2020-10-24T00:37:45+00:00","dateModified":"2020-10-24T00:41:26+00:00","author":{"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://smokyriverexpress.com/covid-19-update-october-23-2020/"]}]},{"@type":"Person","@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4","name":"Admin2015"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="https://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="https://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; COVID-19 UPDATE – October 23, 2020 Comments Feed" href="https://smokyriverexpress.com/covid-19-update-october-23-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://smokyriverexpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://smokyriverexpress.com/wp-json/wp/v2/posts/25411" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://smokyriverexpress.com/?p=25411' />
<link rel="alternate" type="application/json+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

/* increase font size in recent comments */
.cwp-comment-link { font-size: 135%;
                    font-weight: 600;
                    line-height: 1.3;
                    display: block; }
a.cwp-comment-link { color: dodgerblue !Important; }
.cwp-comment-excerpt {font-size: 110%;
                      line-height: 1.3; }
.widget_recent_comments { border: 2px solid blue;
                          border-radius: 10px;
                          padding: 15px; }
.widget_recent_comments .widget-title { font-size: 140%; }

/* fix dropdown arrow on CF7 */
select.wpcf7-form-control.wpcf7-select {
   -webkit-appearance: menulist;
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	</head>

<body class="post-template-default single single-post postid-25411 single-format-standard custom-background et_bloom content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="https://www.smokyriverexpress.com"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-20782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20782 home_item"><a href="https://smokyriverexpress.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a target="_blank" href="https://smokyriverexpress.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://smokyriverexpress.com/horoscope/">Horoscope</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><div class="g g-5"><div class="g-dyn a-140 c-1"><a class="gofollow" data-track="MTQwLDUsMSw2MA==" href="https://smokyriverexpress.com/general/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/Halloween.png" /></a></div></div></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-144 c-1"><a class="gofollow" data-track="MTQ0LDIsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_EmploymentOpp_TOP.png" /></a></div><div class="g-dyn a-45 c-2"><a class="gofollow" data-track="NDUsMiwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_TOP.png" /></a></div><div class="g-dyn a-119 c-3"><a class="gofollow" data-track="MTE5LDIsMSw2MA==" href="https://smokyriverexpress.com/general/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD1_TOP.png" /></a></div><div class="g-dyn a-112 c-4"><a class="gofollow" data-track="MTEyLDIsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/WFLFN_EmploymentOpportunity_TOP.png" /></a></div><div class="g-dyn a-13 c-5"><a class="gofollow" data-track="MTMsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_TOP.png"></a></div><div class="g-dyn a-137 c-6"><a class="gofollow" data-track="MTM3LDIsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/ForRent_AgLand_Gilles_TOP.png" /></a></div><div class="g-dyn a-12 c-7"><a class="gofollow" data-track="MTIsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_TOP.png"></a></div><div class="g-dyn a-145 c-8"><a class="gofollow" data-track="MTQ1LDIsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/RemembranceDay_VirtualAd_TOP.png" /></a></div><div class="g-dyn a-129 c-9"><a class="gofollow" data-track="MTI5LDIsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_TOP.png" /></a></div><div class="g-dyn a-9 c-10"><a class="gofollow" data-track="OSwyLDEsNjA=" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_TOP.png" /></a></div><div class="g-dyn a-110 c-11"><a class="gofollow" data-track="MTEwLDIsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/09/FountainTire_EmployOpp2_TOP.png" /></a></div><div class="g-dyn a-141 c-12"><a class="gofollow" data-track="MTQxLDIsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_NominationDay_TOP.png" /></a></div><div class="g-dyn a-52 c-13"><a class="gofollow" data-track="NTIsMiwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_TOP.png" /></a></div><div class="g-dyn a-117 c-14"><a class="gofollow" data-track="MTE3LDIsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/CanterraSeeds_Suckerpunch_TOP.png" /></a></div><div class="g-dyn a-133 c-15"><a class="gofollow" data-track="MTMzLDIsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/Kaft_NowHiring_TOP.png" /></a></div><div class="g-dyn a-135 c-16"><a class="gofollow" data-track="MTM1LDIsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/A1_SBW_TOP.png" /></a></div><div class="g-dyn a-123 c-17"><a class="gofollow" data-track="MTIzLDIsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/LandForRent_Roger_TOP.png" /></a></div><div class="g-dyn a-131 c-18"><a class="gofollow" data-track="MTMxLDIsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD_NowHiring_TOP.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-4"><div class="g-dyn a-110 c-1"><a class="gofollow" data-track="MTEwLDQsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/09/FountainTire_EmployOpp2_TOP.png" /></a></div><div class="g-dyn a-144 c-2"><a class="gofollow" data-track="MTQ0LDQsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_EmploymentOpp_TOP.png" /></a></div><div class="g-dyn a-145 c-3"><a class="gofollow" data-track="MTQ1LDQsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/RemembranceDay_VirtualAd_TOP.png" /></a></div><div class="g-dyn a-131 c-4"><a class="gofollow" data-track="MTMxLDQsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD_NowHiring_TOP.png" /></a></div><div class="g-dyn a-137 c-5"><a class="gofollow" data-track="MTM3LDQsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/ForRent_AgLand_Gilles_TOP.png" /></a></div><div class="g-dyn a-112 c-6"><a class="gofollow" data-track="MTEyLDQsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/WFLFN_EmploymentOpportunity_TOP.png" /></a></div><div class="g-dyn a-123 c-7"><a class="gofollow" data-track="MTIzLDQsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/LandForRent_Roger_TOP.png" /></a></div><div class="g-dyn a-129 c-8"><a class="gofollow" data-track="MTI5LDQsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_TOP.png" /></a></div><div class="g-dyn a-117 c-9"><a class="gofollow" data-track="MTE3LDQsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/CanterraSeeds_Suckerpunch_TOP.png" /></a></div><div class="g-dyn a-135 c-10"><a class="gofollow" data-track="MTM1LDQsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/A1_SBW_TOP.png" /></a></div><div class="g-dyn a-45 c-11"><a class="gofollow" data-track="NDUsNCwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_TOP.png" /></a></div><div class="g-dyn a-12 c-12"><a class="gofollow" data-track="MTIsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_TOP.png"></a></div><div class="g-dyn a-13 c-13"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_TOP.png"></a></div><div class="g-dyn a-52 c-14"><a class="gofollow" data-track="NTIsNCwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_TOP.png" /></a></div><div class="g-dyn a-119 c-15"><a class="gofollow" data-track="MTE5LDQsMSw2MA==" href="https://smokyriverexpress.com/general/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD1_TOP.png" /></a></div><div class="g-dyn a-133 c-16"><a class="gofollow" data-track="MTMzLDQsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/Kaft_NowHiring_TOP.png" /></a></div><div class="g-dyn a-9 c-17"><a class="gofollow" data-track="OSw0LDEsNjA=" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://smokyriverexpress.com/category/councils/">Councils</a></li>
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="https://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-23515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23515"><a href="https://smokyriverexpress.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li  id="menu-item-23076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23076"><a href="https://smokyriverexpress.com/kids-talk/">Kids&#8217; Talk</a></li>
	<li  id="menu-item-23516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23516"><a href="https://smokyriverexpress.com/category/extras/inspiration/">Inspiration</a></li>

</ul>
</li>
<li  id="menu-item-23514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23514"><a href="https://smokyriverexpress.com/category/covid-19/">COVID-19</a></li>
<li  id="menu-item-23519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23519"><a target="_blank" href="https://southpeacenews.com/select-contest/">SELECT Tool-of-the-Week Contest</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="https://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://smokyriverexpress.com/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://smokyriverexpress.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">COVID-19 UPDATE – October 23, 2020</span>
		</div>	
</div>
				
					<article id="post-25411" class="post-25411 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">COVID-19 UPDATE – October 23, 2020</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2020-10-23T18:37:45-06:00" itemprop="datePublished">October 23, 2020</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://smokyriverexpress.com/covid-19-update-october-23-2020/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p>As of October 23, Alberta Health has confirmed 859 new cases in Alberta in the last 48 hours.  427=Oct 22, 432=Oct 23.</p>



<p>There are 63 new cases in the North Zone over the last 48 hours.  </p>



<p>There has been 0 deaths recorded in the North Zone in the last 48 hours.</p>



<p>1518 cases have recovered in the North Zone which drops to 87% of the cases.</p>



<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>



<figure class="wp-block-image size-large"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/NorthZoneOutbreaks1.png" alt="" class="wp-image-35883"/></figure>



<h2>Current Outbreaks in the North Zone</h2>



<p>Locations of outbreaks in acute care and continuing care facilities are reported publicly when there are 2 or more cases, indicating that a transmission within the facility has occurred.</p>



<p>Outbreaks at other facilities or in the community are reported publicly when there are 5 or more cases.</p>



<p>Outbreaks are declared over when 4 weeks have passed with no new cases, so not all outbreaks listed below have current transmission happening.</p>



<p><strong>Supportive living/home living sites</strong></p>



<ul><li>Prairie Lakes Senior Facility, Grande Prairie</li></ul>



<p><strong>Other facilities and settings</strong></p>



<ul><li>CNRL Horizon, Fort McMurray</li><li>Fairmont Jasper Park Lodge, Jasper</li><li>Family gatherings, La Crete</li><li>Private gathering, Bonnyville</li><li>RCMP detachment, Grande Prairie</li><li>Suncor base plant, Fort McMurray</li><li>Syncrude Mildred Lake site, Fort McMurray</li><li>Walmart Supercentre, Grande Prairie</li></ul>



<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/09/SchoolHallway.png" alt="" class="wp-image-35715"/></figure></div>



<h2><a href="https://www.alberta.ca/schools/covid-19-school-status-map.htm">COVID-19 school status</a></h2>



<p>K-12 schools across Alberta that have 2 or more confirmed cases of COVID-19 will be identified on the <a href="https://www.alberta.ca/schools/covid-19-school-status-map.htm">School Status Map</a>. Parents and staff are notified by letter as soon as a case is identified. The charts may be updated up to 24 hours later.</p>



<p>101 outbreaks have been identified in Alberta in the last 48 hours. An outbreak is when there are 2 or more infectious cases in the school. </p>



<p>26 schools are on the WATCH list.</p>



<p>There are 3 outbreaks reported in the North Zone. </p>



<p>October 23, 2020</p>



<figure id="DataTables_Table_0" class="wp-block-table"><table><tbody><tr><td>Municipal District Of Peace No. 135</td><td>Open (Outbreak, 2-4 cases)</td><td>Springfield Elementary School</td></tr></tbody></table></figure>



<figure id="DataTables_Table_0" class="wp-block-table"><table><tbody><tr><td>Municipality Of Jasper</td><td>Open (Outbreak, 2-4 cases)</td><td>Jasper Junior Senior High School</td></tr></tbody></table></figure>



<figure id="DataTables_Table_0" class="wp-block-table"><table><tbody><tr><td>Westlock County</td><td>Open (Outbreak, 2-4 cases)</td><td>Richard F Staples Secondary School</td></tr></tbody></table></figure>



<p>For definitions of terminology please click <a href="http://www.southpeacenews.com/covid-19-resources/">here</a>.</p>



<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>



<figure class="wp-block-image size-large is-resized is-style-zoooom"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2020/10/NORTH-ZONE-Tally_10232020-945x1260.png" alt="" class="wp-image-36627" width="945" height="1260"/></figure>



<p>Regions are defined by rural municipalities, city boundaries, and urban service areas; smaller regions (i.e. towns, villages, and reserves) are incorporated into the corresponding rural area. Cases without a postal code or incorrect postal codes are not included. Location information missing/invalid for: 117 case(s).</p>



<figure class="wp-block-image size-large"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png" alt="" class="wp-image-31748"/></figure>



<p><strong>The city of Grande Prairie </strong>moves up to a total of 203 cases and 62 active. This makes them the area in the North Zone with the highest active cases. The city of Grande Prairie has been put on the <a href="https://www.alberta.ca/maps/covid-19-status-map.htm#list-of-active-cases-by-region">WATCH</a> list (above the threshold but no additional measures).</p>



<p><strong>The city of Fort McMurray</strong> moves up to a total of 332 cases and 37 active. The city of Fort McMurray along with the Regional Municipality of Wood Buffalo have been put on the <a href="https://www.alberta.ca/maps/covid-19-status-map.htm#list-of-active-cases-by-region">WATCH</a> list (above the threshold but no additional measures).  </p>



<p><strong>Westlock County</strong> (Westlock, Clyde, Larkspur, Busby, Dapp, Fawcett, Jarvie, Pibroch, Vimy, Analta, Anton Lake, Eastburg, Fawn Lake, Halfway Lake, Pembina Heights, Regal Park, Shoal Creek, Waugh) moves up to a total of 21 cases and 13 active. Westlock County has been put on the <a href="https://www.alberta.ca/maps/covid-19-status-map.htm#list-of-active-cases-by-region">WATCH</a> list (above the threshold but no additional measures).</p>



<p><strong>The Municipal District of Spirit River No. 133</strong> (Spirit River, Rycroft) holds with a total of 26 cases and 12 active. The MD of Spirit River has been put on the <a href="https://www.alberta.ca/maps/covid-19-status-map.htm#list-of-active-cases-by-region">WATCH</a> list (above the threshold but no additional measures).</p>



<p><strong>The County of Grande Prairie No. 1</strong> (Beaverlodge, Sexsmith, Wembley, Hythe, Bezanson, Clairmont, La Glace, Teepee Creek, Horse Lakes Indian reserve 152B, Kleskun Hill, Lake Saskatoon, Pipestone Creek, Richmond Hill Estates, Sandy Ridge Estates, Valhalla, Webster) moves up to a total of 78 cases and 12 active cases.</p>



<p><strong>The municipality of Jasper</strong> moves up to a total of 26 cases and 10 active. Jasper has been put on the <a href="https://www.alberta.ca/maps/covid-19-status-map.htm#list-of-active-cases-by-region">WATCH</a> list (above the threshold but no additional measures).</p>



<p><strong>Municipal District of Opportunity No. 17 </strong>(Calling Lake, Red Earth Creek, Sandy Lake or Pelican Mountain, Wabasca (also known as Wabasca-Desmarais), Calling River, Chipewyan Lake, Peerless Lake, Trout Lake) moves up to a total of 26 cases and 9 active.</p>



<p><strong>Smoky Lake County</strong> (Smoky Lake, Vilna, Waskatenau, Bellis, Edwand, Spedden, Warspite, Buffalo Lake Métis Settlement, Kikino Métis Settlement, Anning, Birchland Resort, Bonnie Lake Resort, Cache Lake, Cossack, Downing, Hamlin, Lobstick Settlement, Mons Lake, North Kotzman, Parkview Beach, Sprucefield, Two Lakes, Victoria Settlement (also Fort Victoria), Wahstao, Wasel, Whiteman Beach) moves up to a total of 59 cases and holds at 8 active. </p>



<p><strong>Lac Ste Anne County</strong> (Mayerthorpe, Onoway, Alberta Beach, Sangudo) moves up to 24 cases and down to 8 active. </p>



<p><strong>The city of Cold Lake</strong> moves up to a total of 15 cases and 7 active.</p>



<p><strong>County of Barrhead No. 11</strong> (Barrhead, Campsie, Manola, Neerlandia,Thunder Lake, Belvedere, Bloomsbury, Cam-Bar Estates, Camp Creek, Campsie Cove, Dunstable, Düsseldorf, Freedom, Gardenview, Greendale Subdivision, Highridge, Holmes Crossing, Idle Hours, Lawton, Lightning Bay, Lunnford, Mahar Subdivision, Meadowview, Mellowdale, Moonlight Bay Estates, Moose Wallow, Mosside, Mystery Lake, Naples, Park La Nonne, Roselea, Sion, Stewartfield, Summerlea, Tiger Lily, Vega) holds with a total of 14 cases and down to 6 active.</p>



<p><strong>Regional Municipality of Wood Buffalo</strong> (Surrounding Fort McMurray but does not include it, Anzac, Conklin, Fort Chipewyan, Fort McKay, Draper, Mariana Lake) moves up to a total of 70 cases and 6 active. Regional Municipality of Wood Buffalo along with the city of Fort McMurray have been put on the <a href="https://www.alberta.ca/maps/covid-19-status-map.htm#list-of-active-cases-by-region">WATCH</a> list (above the threshold but no additional measures).</p>



<p> <strong>Mackenzie County</strong> (Northwest corner of Alberta:High Level, Fort Vermillion, La Crete, Rainbow Lake) holds with a total of 413 cases and down to 5 active cases.  </p>



<p><strong>The Municipal District of Peace NO. 135</strong> (Peace River, Grimshaw, Berwyn, Brownvale) moves up to 33 cases and 5 active.</p>



<p><strong>The Municipal District of Bonnyville NO. 87</strong> (Bonnyville, Cherry Grove, Fort Kent, Iron River, La Corey, Therien, Elizabeth Metis Settlement, Fishing Lake Metis Settlement, Indian reserve:Cold Lake 149) moves up to a total of 23 cases and 5 active.</p>



<p><strong>County of St. Paul No. 19</strong> (Elk Point, St. Paul, Horseshoe Bay, Ashmont, Heinsburg, Lottie Lake, St. Edouard, St. Vincent, Abilene, Angle Lake, Bayview Beach, Boyne Lake, Clarksville, Ferguson Flats, Frog Lake, Glen On The Lake, Lac Canard, McLeod Beach, Northern Valley, Owlseye Lake, Primrose, St. Paul Beach, Sunset Beach) moves up to a total of 15 cases and 3 active.</p>



<p><strong>Clear Hills County</strong> (Hines Creek, Cleardale, Worsley) holds with a total of 94 cases and down to 2 active. </p>



<p><strong>The Municipal District of Greenview NO. 16</strong> (Fox Creek, Valleyview, Little Smoky, Debolt, Ridgevalley, Crooked Creek, Sunset House) holds with a total of 19 cases and 2 active.</p>



<p><strong>Yellowhead County</strong> (Edson, Hinton, Marlboro, Evansburg, Niton Junction, Wildwood) movesb up to a total of 5 cases and 2 active.</p>



<p><strong>Big Lakes County</strong> (High Prairie, Swan Hills, Enilda, Faust, Grouard or Grouard Mission, Joussard, Kinuso, East Prairie Métis Settlement, Gift Lake Métis Settlement, Peavine Métis Settlement, Driftpile First Nation, Kapawe&#8217;no, Sucker Creek First Nation, Swan River First Nation, Big Prairie, Gilwood, Heart River, Nine Mile Point, Prairie Echo, Salt Prairie,Triangle) holds with a total of 52 cases and 2 active.</p>



<p><strong>Athabasca County</strong> (Athabasca, Boyle, Mewatha Beach, Sunset Beach, Breynat, Caslan, Grassland, Meanook, Wandering River, Amber Valley, Athabasca Landing Settlement, Baptiste Lake, Coolidge, Glenshaw, Lincoln, Meadowbrook, Spruce Valley, White Gull) moves up to a total of 14 cases and 2 active.</p>



<p><strong>Lac La Biche</strong> removes a case for a total of 4 cases and 1 active.</p>



<p><strong>The County Of Northern Lights</strong> (Manning, Deadwood,Paddle Prairie Metis Settlement, Chinook Valley, Clear Hills, Hotchkiss, Keg River, Weberville, Carcajou,Twin Lakes) holds with a total of 58 cases and 1 active.</p>



<p><strong>Saddle Hills County</strong> (Woking, Bay Tree, Blueberry Mountain, Braeburn, Dunvegan Settlement, Gordondale, Poplar Ridge,Silver Valley, Whitbur) moves up to a total of 4 and 1 active.</p>



<p><strong>Municipal District of Lesser Slave River No. 124</strong> (Slave Lake, Canyon Creek, Widewater, Chisholm, Marten Beach, Smith, Wagner, Hondo, Mitsue) holds with a total of 19 and 1 active.</p>



<p><strong>The town of Hinton</strong> moves up to a total of 9 cases and 1 active.</p>



<p>Out of 38 municipalities that comprise the North Zone there are no active cases in 12 municipalities. </p>



<p>There are 23,261 reported cases in Alberta, and 300 deaths in Alberta (136 in Calgary Zone, 94 in Edmonton zone, 35 in North Zone, 27 in the South Zone, 8 in the Central Zone). Of the 23,261 cases, 112 are in the hospital and 14 are in ICU (Intensive Care).  20,310 cases have recovered, which holds at 85% of the cases in Alberta. </p>



<p>There are 3,651 active cases in Alberta. Edmonton:1,751, Calgary:1,307, South:234, North:222, Central:126, Unknown:11.</p>



<p>There have been 4 deaths recorded for Alberta in the last 48 hours. 3 in the Edmonton Zone and 1 in the Calgary Zone.</p>



<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p>



<p>Provincial breakdowns were not available at time of posting.</p>



<p>Canada has 211,732 confirmed cases. There have been 9,888 deaths recorded.<br>There have been 177,879 recovered cases in Canada and holds at 88% of the national population of cases. </p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://southpeacenews.com/wp-content/uploads/2020/04/World1.png" alt="" class="wp-image-32411" width="583" height="318"/></figure>



<p>The USA has 8,387,047 confirmed cases. There are 222,447 deaths recorded and 3,353,056 recovered cases, which holds at 41%. </p>



<p>There are 42,039,763 cases worldwide. There are a total of 1,141,223 deaths recorded worldwide. There are 28,435,039 cases recovered globally, which holds at 70%.</p>



<p>The top 5 highest ranked country of reported cases are (From highest to lowest): USA, India (7,761,312), Brazil (5,323,630), Russia (1,471,000), and France moves up into 5th place with 1,084,023 pushing Argentina (1,053,650) to 5th. No other country has reached the 1,050,00 mark.  Canada drops to 30th. </p>



<p>The highest death toll, after the US, Brazil (155,900),  India (117,306), Mexico (87,415), United Kingdom (44,661). No other country has reached the 44,000 mark. Canada holds at 21st.</p>



<p>The top 5 highest countries in the world with recovered cases, from highest to lowest: India (6,948,497), Brazil (4,526,393), US (3,353,056), Russia (1,113,736), Colombia (901,652).  All other countries are below 900,000 recovered cases.</p>



<p>Check Daily for more information on COVID-19 and local news. <strong> The next update will be October 26.</strong> </p>



<p></p>



<p>We are your community news. <em>smokyriverexpress.com</em> . Past updates can be found under the <a href="https://smokyriverexpress.com/category/covid-19/">COVID-19 tab</a> on our website. If there is information that you would like to see, please make a comment.</p>



<h2><em>For a list of resources for Albertans during the COVID-19 Pandemic Crisis click <a href="https://smokyriverexpress.com/covid-19-resources/">here</a>.</em></h2>



<p>October 22, 2020 update by Dr. Deena Hinshaw, Alberta&#8217;s chief medical officer of health.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Update on COVID-19 – October 22, 2020" width="660" height="371" src="https://www.youtube.com/embed/r9IKtbln10Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://smokyriverexpress.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://smokyriverexpress.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=COVID-19 UPDATE – October 23, 2020&url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F&title=COVID-19 UPDATE – October 23, 2020" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-update-october-23-2020%2F&media=https%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCOVID19_3.png" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-update-october-23-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25411' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55b1032c84" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-46 c-1"><a class="gofollow" data-track="NDYsMSwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-113 c-2"><a class="gofollow" data-track="MTEzLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/WFLFN_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-128 c-3"><a class="gofollow" data-track="MTI4LDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_SIDE.png" /></a></div><div class="g-dyn a-134 c-4"><a class="gofollow" data-track="MTM0LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/Kaft_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-143 c-5"><a class="gofollow" data-track="MTQzLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_EmploymentOpp_SIDE.png" /></a></div><div class="g-dyn a-142 c-6"><a class="gofollow" data-track="MTQyLDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_NominationDay_SIDE.png" /></a></div><div class="g-dyn a-14 c-7"><a class="gofollow" data-track="MTQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_SIDE.png"></a></div><div class="g-dyn a-127 c-8"><a class="gofollow" data-track="MTI3LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-118 c-9"><a class="gofollow" data-track="MTE4LDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD1_SIDE.png" /></a></div><div class="g-dyn a-124 c-10"><a class="gofollow" data-track="MTI0LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/LandForRent_Roger_SIDE.png" /></a></div><div class="g-dyn a-126 c-11"><a class="gofollow" data-track="MTI2LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-136 c-12"><a class="gofollow" data-track="MTM2LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/A1_SBW_SIDE.png" /></a></div><div class="g-dyn a-5 c-13"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-132 c-14"><a class="gofollow" data-track="MTMyLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-138 c-15"><a class="gofollow" data-track="MTM4LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/ForRent_AgLand_Gilles_SIDE.png" /></a></div><div class="g-dyn a-122 c-16"><a class="gofollow" data-track="MTIyLDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/CanterraSeeds_Suckerpunch_SIDE.png" /></a></div><div class="g-dyn a-53 c-17"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-falher-ab" class="awe-ajax-awesome-weather-falher-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-falher-ab","locale":"","location":"Falher, AB","owm_city_id":"5951224","override_title":"Smoky River - Peace River - Falher ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":" ","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#e6f422","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul recent-comments"><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/has-the-fox-been-put-in-charge-of-the-henhouse/#comment-397"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/has-the-fox-been-put-in-charge-of-the-henhouse/#comment-397">Has the ‘fox been put in charge of the henhouse?’</a></span><span class="comment-excerpt cwp-comment-excerpt">Most hospitals in Alberta, if not Canada, were started and funded by Christians. A&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/mitchell-named-new-nlc-president/#comment-392"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/mitchell-named-new-nlc-president/#comment-392">Mitchell named new NLC president</a></span><span class="comment-excerpt cwp-comment-excerpt">I don't envy Mitchel with Vandermeulen looking over his shoulder and bullying him.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/forestry-building-earmarked-for-cleanup/#comment-360"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">J Gerrits</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/forestry-building-earmarked-for-cleanup/#comment-360">Forestry Building earmarked for cleanup</a></span><span class="comment-excerpt cwp-comment-excerpt">This article seems rather biased. There is most definitely more to this than what&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/open-schools-this-fall-say-prsd-students-parents/#comment-357"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Admin2015</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/open-schools-this-fall-say-prsd-students-parents/#comment-357">Open schools this fall, say PRSD students, parents</a></span><span class="comment-excerpt cwp-comment-excerpt">The correct information should be: Parents, Returning to Class - 52.2 per cent ver&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="https://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-122 c-1"><a class="gofollow" data-track="MTIyLDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/CanterraSeeds_Suckerpunch_SIDE.png" /></a></div><div class="g-dyn a-118 c-2"><a class="gofollow" data-track="MTE4LDMsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD1_SIDE.png" /></a></div><div class="g-dyn a-128 c-3"><a class="gofollow" data-track="MTI4LDMsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_SIDE.png" /></a></div><div class="g-dyn a-5 c-4"><a class="gofollow" data-track="NSwzLDEsNjA=" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-126 c-5"><a class="gofollow" data-track="MTI2LDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-143 c-6"><a class="gofollow" data-track="MTQzLDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_EmploymentOpp_SIDE.png" /></a></div><div class="g-dyn a-132 c-7"><a class="gofollow" data-track="MTMyLDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-138 c-8"><a class="gofollow" data-track="MTM4LDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/ForRent_AgLand_Gilles_SIDE.png" /></a></div><div class="g-dyn a-113 c-9"><a class="gofollow" data-track="MTEzLDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/WFLFN_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-46 c-10"><a class="gofollow" data-track="NDYsMywxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-127 c-11"><a class="gofollow" data-track="MTI3LDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-134 c-12"><a class="gofollow" data-track="MTM0LDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/Kaft_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-53 c-13"><a class="gofollow" data-track="NTMsMywxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-142 c-14"><a class="gofollow" data-track="MTQyLDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_NominationDay_SIDE.png" /></a></div><div class="g-dyn a-14 c-15"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_SIDE.png"></a></div><div class="g-dyn a-136 c-16"><a class="gofollow" data-track="MTM2LDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/A1_SBW_SIDE.png" /></a></div><div class="g-dyn a-124 c-17"><a class="gofollow" data-track="MTI0LDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/LandForRent_Roger_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://smokyriverexpress.com/vigil-held-for-donovan/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Vigil held for Donovan" title="Vigil held for Donovan" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news2a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/vigil-held-for-donovan/"     class="tptn_link"><span class="tptn_title">Vigil held for Donovan</span></a><span class="tptn_excerpt"> Elder Dennis Whitford drums at the vigil in Peace River&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/the-great-debate-who-will-pay-what/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/10/21oct20_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="The great debate: who will pay what" title="The great debate: who will pay what" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/10/21oct20_news2a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/10/21oct20_news2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/the-great-debate-who-will-pay-what/"     class="tptn_link"><span class="tptn_title">The great debate: who will pay what</span></a><span class="tptn_excerpt"> The Smoky River Emergency Services building in Falher. Costs of&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-october-13-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – October 13, 2020" title="COVID-19 UPDATE – October 13, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-october-13-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – October 13, 2020</span></a><span class="tptn_excerpt"> As of October 13, Alberta Health has confirmed 763 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/43-million-up-for-grabs/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="$43 million up for grabs" title="$43 million up for grabs" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/43-million-up-for-grabs/"     class="tptn_link"><span class="tptn_title">$43 million up for grabs</span></a><span class="tptn_excerpt"> Village of Donnelly wants part of the money for Winagami&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/holy-family-welcomes-new-teachers/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news10c-64x64.jpg" class="tptn_thumb tptn_featured" alt="Holy Family welcomes new teachers" title="Holy Family welcomes new teachers" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/holy-family-welcomes-new-teachers/"     class="tptn_link"><span class="tptn_title">Holy Family welcomes new teachers</span></a><span class="tptn_excerpt"> Cathy MacAdamJordan SkinnerKrista Taylor Richard FroeseSouth Peace News Ecole Providence&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-october-16-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – October 16, 2020" title="COVID-19 UPDATE – October 16, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-october-16-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – October 16, 2020</span></a><span class="tptn_excerpt"> As of October 16, Alberta Health has confirmed 819 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/town-of-mclennan-candidate-profiles/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/10/21oct20_news3a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Town of McLennan candidate profiles" title="Town of McLennan candidate profiles" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/10/21oct20_news3a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/10/21oct20_news3a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/town-of-mclennan-candidate-profiles/"     class="tptn_link"><span class="tptn_title">Town of McLennan candidate profiles</span></a><span class="tptn_excerpt"> Four candidates are seeking two vacant seats on McLennan town&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/help-smoky-river-fcss-help-those-less-fortunate/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Help Smoky River FCSS help those less fortunate" title="Help Smoky River FCSS help those less fortunate" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news1a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/10/14oct20_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/help-smoky-river-fcss-help-those-less-fortunate/"     class="tptn_link"><span class="tptn_title">Help Smoky River FCSS help those less fortunate</span></a><span class="tptn_excerpt"> The Jean Cote Quilting Club donated 19 hand-made quilts to&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-october-19-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – October 19, 2020" title="COVID-19 UPDATE – October 19, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-october-19-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – October 19, 2020</span></a><span class="tptn_excerpt"> As of October 19, Alberta Health has confirmed 808 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-october-21-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – October 21, 2020" title="COVID-19 UPDATE – October 21, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-october-21-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – October 21, 2020</span></a><span class="tptn_excerpt"> As of October 21, Alberta Health has confirmed 729 new&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="https://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="https://smokyriverexpress.com/about/">About The Smoky River Express</a>
<br><a href="https://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smokyriverexpress.com/2020/10/'> October 2020 &nbsp;(44)</option>
	<option value='https://smokyriverexpress.com/2020/09/'> September 2020 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2020/08/'> August 2020 &nbsp;(74)</option>
	<option value='https://smokyriverexpress.com/2020/07/'> July 2020 &nbsp;(73)</option>
	<option value='https://smokyriverexpress.com/2020/06/'> June 2020 &nbsp;(101)</option>
	<option value='https://smokyriverexpress.com/2020/05/'> May 2020 &nbsp;(91)</option>
	<option value='https://smokyriverexpress.com/2020/04/'> April 2020 &nbsp;(101)</option>
	<option value='https://smokyriverexpress.com/2020/03/'> March 2020 &nbsp;(77)</option>
	<option value='https://smokyriverexpress.com/2020/02/'> February 2020 &nbsp;(66)</option>
	<option value='https://smokyriverexpress.com/2020/01/'> January 2020 &nbsp;(41)</option>
	<option value='https://smokyriverexpress.com/2019/12/'> December 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/11/'> November 2019 &nbsp;(57)</option>
	<option value='https://smokyriverexpress.com/2019/10/'> October 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/09/'> September 2019 &nbsp;(39)</option>
	<option value='https://smokyriverexpress.com/2019/08/'> August 2019 &nbsp;(56)</option>
	<option value='https://smokyriverexpress.com/2019/07/'> July 2019 &nbsp;(67)</option>
	<option value='https://smokyriverexpress.com/2019/06/'> June 2019 &nbsp;(61)</option>
	<option value='https://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='https://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='https://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='https://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='https://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='https://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='https://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='https://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='https://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='https://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='https://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='https://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='https://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='https://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='https://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='https://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='https://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='https://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-122 c-1"><a class="gofollow" data-track="MTIyLDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/CanterraSeeds_Suckerpunch_SIDE.png" /></a></div><div class="g-dyn a-142 c-2"><a class="gofollow" data-track="MTQyLDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_NominationDay_SIDE.png" /></a></div><div class="g-dyn a-128 c-3"><a class="gofollow" data-track="MTI4LDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_SIDE.png" /></a></div><div class="g-dyn a-46 c-4"><a class="gofollow" data-track="NDYsMSwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-126 c-5"><a class="gofollow" data-track="MTI2LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-118 c-6"><a class="gofollow" data-track="MTE4LDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD1_SIDE.png" /></a></div><div class="g-dyn a-53 c-7"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-143 c-8"><a class="gofollow" data-track="MTQzLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HolyFamilyCRD_EmploymentOpp_SIDE.png" /></a></div><div class="g-dyn a-14 c-9"><a class="gofollow" data-track="MTQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_SIDE.png"></a></div><div class="g-dyn a-113 c-10"><a class="gofollow" data-track="MTEzLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/WFLFN_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-132 c-11"><a class="gofollow" data-track="MTMyLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/HPSD_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-127 c-12"><a class="gofollow" data-track="MTI3LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-138 c-13"><a class="gofollow" data-track="MTM4LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/ForRent_AgLand_Gilles_SIDE.png" /></a></div><div class="g-dyn a-124 c-14"><a class="gofollow" data-track="MTI0LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/LandForRent_Roger_SIDE.png" /></a></div><div class="g-dyn a-136 c-15"><a class="gofollow" data-track="MTM2LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/A1_SBW_SIDE.png" /></a></div><div class="g-dyn a-5 c-16"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-134 c-17"><a class="gofollow" data-track="MTM0LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/Kaft_NowHiring_SIDE.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2020 <a href="https://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f9e6abfae7", post_id : 25411 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"25411","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1248506739"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>