<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://smokyriverexpress.com/xmlrpc.php">

<title>Peace River opens new arena - Smoky River Peace River Express</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://smokyriverexpress.com/peace-river-opens-new-arena/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peace River opens new arena - Smoky River Peace River Express" />
<meta property="og:description" content="Venue to become ‘heart and soul of Peace River’s sporting community’ Susan Thompson South Peace News The ribbon has been cut and the Baytex Energy Centre has officially opened its doors. The grand opening of the new regional multiplex on Oct. 19 brought together the public and representatives of municipal funding partners, including the County&hellip;" />
<meta property="og:url" content="https://smokyriverexpress.com/peace-river-opens-new-arena/" />
<meta property="og:site_name" content="Smoky River Peace River Express" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2019-10-30T19:39:28+00:00" />
<meta property="article:modified_time" content="2019-10-30T19:39:30+00:00" />
<meta property="og:updated_time" content="2019-10-30T19:39:30+00:00" />
<meta property="og:image" content="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c.jpg" />
<meta property="og:image:secure_url" content="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Venue to become ‘heart and soul of Peace River’s sporting community’ Susan Thompson South Peace News The ribbon has been cut and the Baytex Energy Centre has officially opened its doors. The grand opening of the new regional multiplex on Oct. 19 brought together the public and representatives of municipal funding partners, including the County&hellip;" />
<meta name="twitter:title" content="Peace River opens new arena - Smoky River Peace River Express" />
<meta name="twitter:image" content="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smokyriverexpress.com/#website","url":"https://smokyriverexpress.com/","name":"Smoky River Peace River Express","potentialAction":{"@type":"SearchAction","target":"https://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://smokyriverexpress.com/peace-river-opens-new-arena/#primaryimage","url":"https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://smokyriverexpress.com/peace-river-opens-new-arena/#webpage","url":"https://smokyriverexpress.com/peace-river-opens-new-arena/","inLanguage":"en-US","name":"Peace River opens new arena - Smoky River Peace River Express","isPartOf":{"@id":"https://smokyriverexpress.com/#website"},"primaryImageOfPage":{"@id":"https://smokyriverexpress.com/peace-river-opens-new-arena/#primaryimage"},"datePublished":"2019-10-30T19:39:28+00:00","dateModified":"2019-10-30T19:39:30+00:00","author":{"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4"}},{"@type":["Person"],"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4","name":"Admin2015","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="https://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="https://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Peace River opens new arena Comments Feed" href="https://smokyriverexpress.com/peace-river-opens-new-arena/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://smokyriverexpress.com/?p=21974' />
<link rel="alternate" type="application/json+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

/* increase font size in recent comments */
.cwp-comment-link { font-size: 110%;
                    font-weight: 600;
                    line-height: 1.3;
                    display: block; }
a.cwp-comment-link { color: dodgerblue !Important; }
.cwp-comment-excerpt {font-size: 135%;
                      line-height: 1.3; }
.widget_recent_comments { border: 2px solid blue;
                          border-radius: 10px;
                          padding: 15px; }
.widget_recent_comments .widget-title { font-size: 140%; }

/* fix dropdown arrow on CF7 */
select.wpcf7-form-control.wpcf7-select {
   -webkit-appearance: menulist;
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71257401-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-21974 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="https://www.smokyriverexpress.com"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-20782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20782 home_item"><a href="https://smokyriverexpress.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="https://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
						
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-360 c-1"><a class="gofollow" data-track="MzYwLDIsMSw2MA==" href="https://smokyriverexpress.com/events/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/BINGO_CentreChevaliers_TOP.png"/></a></div><div class="g-dyn a-325 c-2"><a class="gofollow" data-track="MzI1LDIsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/07/Advert_JobOpportunity_TOP.png" /></a></div><div class="g-dyn a-138 c-3"><a class="gofollow" data-track="MTM4LDIsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div><div class="g-dyn a-359 c-4"><a class="gofollow" data-track="MzU5LDIsMSw2MA==" href="https://smokyriverexpress.com/events/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/WestFraser_ForestryMgmnt_OpenHouses_TOP.png" /></a></div><div class="g-dyn a-310 c-5"><a class="gofollow" data-track="MzEwLDIsMSw2MA==" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/05/WantYourNews_Banner_lines_Yellow_Top.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-4"><div class="g-dyn a-360 c-1"><a class="gofollow" data-track="MzYwLDQsMSw2MA==" href="https://smokyriverexpress.com/events/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/BINGO_CentreChevaliers_TOP.png"/></a></div><div class="g-dyn a-359 c-2"><a class="gofollow" data-track="MzU5LDQsMSw2MA==" href="https://smokyriverexpress.com/events/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/WestFraser_ForestryMgmnt_OpenHouses_TOP.png" /></a></div><div class="g-dyn a-310 c-3"><a class="gofollow" data-track="MzEwLDQsMSw2MA==" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/05/WantYourNews_Banner_lines_Yellow_Top.png" /></a></div><div class="g-dyn a-325 c-4"><a class="gofollow" data-track="MzI1LDQsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/07/Advert_JobOpportunity_TOP.png" /></a></div><div class="g-dyn a-138 c-5"><a class="gofollow" data-track="MTM4LDQsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="https://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="https://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a href="https://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="https://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://smokyriverexpress.com/category/events/" rel="tag">Events</a>, <a href="https://smokyriverexpress.com/category/news/" rel="tag">News</a>, <a href="https://smokyriverexpress.com/category/sports/" rel="tag">Sports</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Peace River opens new arena</span>
		</div>	
</div>
				
					<article id="post-21974" class="post-21974 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news category-sports tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Peace River opens new arena</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-10-30T13:39:28-07:00" itemprop="datePublished">October 30, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://smokyriverexpress.com/peace-river-opens-new-arena/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://smokyriverexpress.com/?attachment_id=21975"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1a-1024x657.jpg" alt="" class="wp-image-21975" width="768" height="493" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1a.jpg 1024w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1a-150x96.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1a-300x192.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1a-768x493.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>Oct. 19 was the official grand opening of the new Baytex Energy Centre in Peace River. Taking part in the ribbon cutting, left-right, are Tanya Bell of Peace River Community Services, Peace River Town Councillor Orren Ford, deputy mayor of Peace River Elaine Manzer, Reeve of the County of Northern Lights Terry Ungarian, Peace River Town Councillor Byron Schamehorn, Peace River Mayor Tom Tarpey, Reeve of the MD of Peace Robert Willing, Northern Sunrise County Reeve Carolyn Kolebaba, Northern Sunrise County Deputy Reeve Norm Duval, and Peace River Town Councillor Colin Needham.</figcaption></figure></div>



<h4>Venue to become ‘heart and soul of Peace River’s sporting community’</h4>



<p><strong><em>Susan Thompson<br> South Peace News</em></strong></p>



<p>The ribbon has been cut and the Baytex Energy Centre has officially opened its doors.<br>
<br>The grand opening of the new regional multiplex on Oct. 19 brought together the public and representatives of municipal funding partners, including the County of Northern Lights, the M.D. of Peace, Northern Sunrise County, and the Town of Peace River.<br>
<br>A mayor or reeve of each funding municipality helped cut the ribbon to open the facility before people enjoyed snacks and tours.<br>
<br>Peace River Mayor Tom Tarpey says the architects and the prime contractor have done an excellent job on the construction.<br>
<br>“This building is so much more than concrete and steel. It is a community centre. It is a place to come together, and over the decades, I am sure that it will become the heart and soul of Peace River’s sporting community.”<br>
<br>Naming partner Baytex Energy is investing $450,000 over a 10-year period into the new regional recreation centre.<br>
<br>“When we announced the new facility Baytex was there, eager to help support it through a sponsorship, in what has been tough economic times for our oil and gas industry. Thank you for your commitment and confidence in our community. You are one of the cornerstones of our town,” says Mayor Tarpey.<br>
<br>“We’re just very excited to keep supporting this facility and the community,” Baytex Energy field Supt. Chris Leroux says.<br>
<br>Canadian Natural is investing $150,000 over five years in a deal for the naming rights of the new fieldhouse in the multiplex, and MacMillan Construction is a naming partner for the new indoor playground.<br>
<br>“Yes parents, we have an indoor playground for those -40C days when your kids are driving you up the wall,” says Tarpey.<br>
<br>AGS Mechanical not only worked on the project, but sponsored the volleyball equipment. Andrew and Aireen Gorman of Peace River Subway sponsored the indoor soccer equipment, valued at $5,880, and the Subway mascot was on hand at the grand opening.<br>
<br>More than 70 donations from community members have also contributed to supporting recreation in Peace River, with a new $30,000 donation from Bob and Toni Kinshella just announced.<br>
<br>The Baytex Centre offers a walking and running track, three basketball courts, three volleyball courts, nine pickleball courts, a full soccer field that can be divided into three smaller pitches, an indoor playground that overlooks the NHL-sized ice rink so parents can watch their younger kids and the ice at the same time, and Peace Parent Link.<br>
<br>Champions Health &amp; Fitness also offers a full service gym with cutting edge equipment in the facility, and people using the arena can stop for snacks at Kat’s Concession Stand.<br>
<br>Despite the fact there was some past controversy over whether the new facility would have two ice surfaces, local residents seem happy overall with the multiplex.<br>
<br>Greg Sahaydak says he has used the weight room since it opened Sept 1.<br>
<br>“On first look it seemed small but the way they’ve laid it out it never seems crowded, equipment is great and there are more improvements to come. The people I’ve talked to that have used the fieldhouse seem very happy with it,” he says.<br>
<br>“Beautiful facility, but we didn’t really gain anything. Still need two ice surfaces in this town,” says Lowell Thompson.<br>
<br>“I think like any major project we can stand back and pick minor details apart but I think it’s a magnificent centre that everyone is this region should be proud of,” says Samuel Elkins.<br>
<br>“It’s wonderful and am so jealous my kids are too old to use the playground facilities in the winter! I would have been so grateful to have<br>
<br>access to that when my kids were little,” says Brigette Hopkins.<br>
<br>“Love it,” says local resident Kris Kennedy, a former Peace River Stampeder, who says he has used the rink and fieldhouse and bought punch cards.<br>
<br>“It’s great. Get out and support it and use it.”<br>
<br>For more information on rates and rentals, visit the Baytex Energy Centre Facebook page or the Town of Peace River website.</p>



<ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><a href="https://smokyriverexpress.com/?attachment_id=21976"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1b-1024x683.jpg" alt="" data-id="21976" data-link="https://smokyriverexpress.com/?attachment_id=21976" class="wp-image-21976" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1b.jpg 1024w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1b-150x100.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1b-300x200.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1b-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>The new fitness centre in the multiplex, named the Peace River Champions Health and Fitness.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://smokyriverexpress.com/?attachment_id=21977"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-1024x683.jpg" alt="" data-id="21977" data-link="https://smokyriverexpress.com/?attachment_id=21977" class="wp-image-21977" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c.jpg 1024w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-150x100.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-300x200.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>The spacious NHL-sized ice surface inside the Baytex Energy Centre.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://smokyriverexpress.com/?attachment_id=21978"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1d-1024x683.jpg" alt="" data-id="21978" data-link="https://smokyriverexpress.com/?attachment_id=21978" class="wp-image-21978" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1d.jpg 1024w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1d-150x100.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1d-300x200.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1d-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Children at the open house enjoy the new indoor playground.</figcaption></figure></li></ul>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://smokyriverexpress.com/category/events/" rel="category tag">Events</a>, <a href="https://smokyriverexpress.com/category/news/" rel="category tag">News</a>, <a href="https://smokyriverexpress.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="https://smokyriverexpress.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Peace River opens new arena&url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F&title=Peace River opens new arena" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-river-opens-new-arena%2F&media=https%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2019%2F10%2F30oct19_front1c.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peace-river-opens-new-arena/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21974' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71558ba406" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center></center></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-263 c-1"><a class="gofollow" data-track="MjYzLDEsMSw2MA==" href="https://smokyriverexpress.com/services/" target="_blank"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/03/AmyKMurphy_SIDE.png"></a></div><div class="g-dyn a-362 c-2"><a class="gofollow" data-track="MzYyLDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/BINGO_CentreChevaliers_SIDE.png"/></a></div><div class="g-dyn a-262 c-3"><a class="gofollow" data-track="MjYyLDEsMSw2MA==" href="https://smokyriverexpress.com/services/" target="_blank"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/03/DanoeVac_SIDE.png"></a></div><div class="g-dyn a-361 c-4"><a class="gofollow" data-track="MzYxLDEsMSw2MA==" href="https://smokyriverexpress.com/general/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/WestFraser_ForestryMgmnt_OpenHouses_SIDE.png"/></a></div><div class="g-dyn a-281 c-5"><a class="gofollow" data-track="MjgxLDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://lakesideleader.com/wp-content/uploads/2019/04/TruNorth-Chris-Torkelson-HMC.png" /></a></div><div class="g-dyn a-260 c-6"><a class="gofollow" data-track="MjYwLDEsMSw2MA==" href="https://smokyriverexpress.com/services/" target="_blank"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/03/HarcourtLaw_SIDE.png"></a></div><div class="g-dyn a-324 c-7"><a class="gofollow" data-track="MzI0LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/07/Advert_JobOpportunity_SIDE.png" /></a></div><div class="g-dyn a-298 c-8"><a class="gofollow" data-track="Mjk4LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/#sreat"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/05/Available_At_300.jpg" alt="SRE available at ad"></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-falher-ab" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #e6f422;  background-color: # ; "><div class="awesome-weather-cover" style='background-image: url(https://smokyriverexpress.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Smoky River - Falher AB</div><div class="awesome-weather-current-temp"><strong>-3<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 68%</div><div class="awe_wind">wind: 3m/s NE</div><div class="awe_highlow">H -3 &bull; L -4</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-5<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-299 c-1"><a class="gofollow" data-track="Mjk5LDMsMSw2MA==" href="https://smokyriverexpress.com/sales/#subscriptions"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/05/Subscriptions_300.jpg" alt="Newspaper subscription ad"></a></div><div class="g-dyn a-263 c-2"><a class="gofollow" data-track="MjYzLDMsMSw2MA==" href="https://smokyriverexpress.com/services/" target="_blank"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/03/AmyKMurphy_SIDE.png"></a></div><div class="g-dyn a-361 c-3"><a class="gofollow" data-track="MzYxLDMsMSw2MA==" href="https://smokyriverexpress.com/general/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/WestFraser_ForestryMgmnt_OpenHouses_SIDE.png"/></a></div><div class="g-dyn a-362 c-4"><a class="gofollow" data-track="MzYyLDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/10/BINGO_CentreChevaliers_SIDE.png"/></a></div><div class="g-dyn a-262 c-5"><a class="gofollow" data-track="MjYyLDMsMSw2MA==" href="https://smokyriverexpress.com/services/" target="_blank"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/03/DanoeVac_SIDE.png"></a></div><div class="g-dyn a-324 c-6"><a class="gofollow" data-track="MzI0LDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/07/Advert_JobOpportunity_SIDE.png" /></a></div><div class="g-dyn a-281 c-7"><a class="gofollow" data-track="MjgxLDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://lakesideleader.com/wp-content/uploads/2019/04/TruNorth-Chris-Torkelson-HMC.png" /></a></div><div class="g-dyn a-260 c-8"><a class="gofollow" data-track="MjYwLDMsMSw2MA==" href="https://smokyriverexpress.com/services/" target="_blank"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/03/HarcourtLaw_SIDE.png"></a></div></div></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul recent-comments"><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-162"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-162">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">November 1. No entries here since Oct. 15. Why not just close?</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/if-you-want-us-to-pay-we-should-have-a-say/#comment-158"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/if-you-want-us-to-pay-we-should-have-a-say/#comment-158">“If you want us to pay, we should have a say”</a></span><span class="comment-excerpt cwp-comment-excerpt">Smoky River should pay its own policing costs. So should all municipalities. Why s&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-145"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-145">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">Today is Sept. 25. There hasn't been an article, obit or notice in the Smoky River&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/ali-denied-bail-after-dramatic-arrest/#comment-144"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Anonymous</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/ali-denied-bail-after-dramatic-arrest/#comment-144">Ali denied bail after dramatic arrest</a></span><span class="comment-excerpt cwp-comment-excerpt">Any update on the September 16 trial?</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="https://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://smokyriverexpress.com/lakeshore-regional-police-service-requests-assistance-locating-missing-person/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/11/JoselinGladueA-64x64.jpg" class="tptn_thumb tptn_featured" alt="Lakeshore Regional Police Service requests assistance locating missing person" title="Lakeshore Regional Police Service requests assistance locating missing person" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/lakeshore-regional-police-service-requests-assistance-locating-missing-person/"     class="tptn_link"><span class="tptn_title">Lakeshore Regional Police Service requests&hellip;</span></a><span class="tptn_excerpt"> Lakeshore Regional Police Service are seeking the Public’s assistance in&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/ahs-takes-wait-and-see-attitude-before-moving-into-new-clinic/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="AHS takes wait and see attitude before moving into new clinic" title="AHS takes wait and see attitude before moving into new clinic" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/ahs-takes-wait-and-see-attitude-before-moving-into-new-clinic/"     class="tptn_link"><span class="tptn_title">AHS takes wait and see attitude before moving into&hellip;</span></a><span class="tptn_excerpt"> Susan Thompson South Peace News The new Peace River Primary&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/man-jailed-for-role-in-reno-murder/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man jailed for role in Reno murder" title="Man jailed for role in Reno murder" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/man-jailed-for-role-in-reno-murder/"     class="tptn_link"><span class="tptn_title">Man jailed for role in Reno murder</span></a><span class="tptn_excerpt"> Susan Thompson South Peace News A Grande Prairie man has&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/cleanup-order-strikes-controversy/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Cleanup order strikes controversy" title="Cleanup order strikes controversy" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news1a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/cleanup-order-strikes-controversy/"     class="tptn_link"><span class="tptn_title">Cleanup order strikes controversy</span></a><span class="tptn_excerpt"> Makeshift shelters are set up by some of the homeless&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/peace-river-opens-new-arena/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-64x64.jpg" class="tptn_thumb tptn_featured" alt="Peace River opens new arena" title="Peace River opens new arena" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_front1c-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/peace-river-opens-new-arena/"     class="tptn_link"><span class="tptn_title">Peace River opens new arena</span></a><span class="tptn_excerpt"> Oct. 19 was the official grand opening of the new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/grimshaw-student-earns-great-kids-award/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news5a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Grimshaw student earns Great Kids Award" title="Grimshaw student earns Great Kids Award" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news5a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news5a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/grimshaw-student-earns-great-kids-award/"     class="tptn_link"><span class="tptn_title">Grimshaw student earns Great Kids Award</span></a><span class="tptn_excerpt"> Holy Family School in Grimshaw celebrated one of its students&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/peace-river-westlock-poll-by-poll-results/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Peace River – Westlock Poll-by-Poll Results" title="Peace River – Westlock Poll-by-Poll Results" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/peace-river-westlock-poll-by-poll-results/"     class="tptn_link"><span class="tptn_title">Peace River – Westlock Poll-by-Poll Results</span></a><span class="tptn_excerpt"> Valid Votes 51,649 Rejected Ballots 347 Total Vote 51,996</span></span></li><li><a href="https://smokyriverexpress.com/peace-foundation-seeks-permit-for-drop-in-centre/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PEACE Foundation seeks permit for drop-in centre" title="PEACE Foundation seeks permit for drop-in centre" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news2a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2019/10/23oct19_news2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/peace-foundation-seeks-permit-for-drop-in-centre/"     class="tptn_link"><span class="tptn_title">PEACE Foundation seeks permit for drop-in centre</span></a><span class="tptn_excerpt"> Shown is the exterior of the proposed warming centre/community centre&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/viersen-re-elected-in-landslide-in-peace-river-westlock/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/10/Arnold-viersen-64x64.png" class="tptn_thumb tptn_featured" alt="Viersen re-elected in landslide in Peace River-Westlock" title="Viersen re-elected in landslide in Peace River-Westlock" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/Arnold-viersen-64x64.png 64w, https://smokyriverexpress.com/wp-content/uploads/2019/10/Arnold-viersen-300x300.png 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/viersen-re-elected-in-landslide-in-peace-river-westlock/"     class="tptn_link"><span class="tptn_title">Viersen re-elected in landslide in Peace River-Westlock</span></a><span class="tptn_excerpt"> Arnold Viersen Peace River-Westlock voters made their wishes crystal clear&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/sales-is-an-act-of-love/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_news2b-64x64.jpg" class="tptn_thumb tptn_featured" alt="‘Sales is an act of love’" title="‘Sales is an act of love’" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_news2b-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2019/10/30oct19_news2b-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/sales-is-an-act-of-love/"     class="tptn_link"><span class="tptn_title">‘Sales is an act of love’</span></a><span class="tptn_excerpt"> Keynote speaker Shannon Ward, of OnTrack Sales, speaks at the&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="https://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="https://smokyriverexpress.com/about/">About The Smoky River Express</a>
<br><a href="https://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smokyriverexpress.com/2019/11/'> November 2019 &nbsp;(1)</option>
	<option value='https://smokyriverexpress.com/2019/10/'> October 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/09/'> September 2019 &nbsp;(39)</option>
	<option value='https://smokyriverexpress.com/2019/08/'> August 2019 &nbsp;(56)</option>
	<option value='https://smokyriverexpress.com/2019/07/'> July 2019 &nbsp;(67)</option>
	<option value='https://smokyriverexpress.com/2019/06/'> June 2019 &nbsp;(61)</option>
	<option value='https://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='https://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='https://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='https://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='https://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='https://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='https://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='https://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='https://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='https://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='https://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='https://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='https://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='https://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='https://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='https://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='https://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='https://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="https://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6d91bb7cf0", post_id : 21974 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"21974","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1534123173"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>