<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://smokyriverexpress.com/xmlrpc.php">

<title>Peace Energy Co-op grand opening Feb. 26 | Smoky River Peace River Express</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peace Energy Co-op grand opening Feb. 26 | Smoky River Peace River Express" />
<meta property="og:description" content="Susan Thompson South Peace News The Peace Energy Co-operative is holding a grand opening of their new office on Feb. 26. The office is located at 9907 101 Ave in Peace River. The event will be at 11:30 a.m. and feature refreshments and a ribbon cutting. The Peace River co-operative is part of the Peace&hellip;" />
<meta property="og:url" content="https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/" />
<meta property="og:site_name" content="Smoky River Peace River Express" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-26T17:53:57+00:00" />
<meta property="article:modified_time" content="2020-02-26T17:53:59+00:00" />
<meta property="og:updated_time" content="2020-02-26T17:53:59+00:00" />
<meta property="og:image" content="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg" />
<meta property="og:image:secure_url" content="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="489" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Susan Thompson South Peace News The Peace Energy Co-operative is holding a grand opening of their new office on Feb. 26. The office is located at 9907 101 Ave in Peace River. The event will be at 11:30 a.m. and feature refreshments and a ribbon cutting. The Peace River co-operative is part of the Peace&hellip;" />
<meta name="twitter:title" content="Peace Energy Co-op grand opening Feb. 26 | Smoky River Peace River Express" />
<meta name="twitter:image" content="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smokyriverexpress.com/#website","url":"https://smokyriverexpress.com/","name":"Smoky River Peace River Express","inLanguage":"en-US","description":"Falher, McLennan, Peace River Alberta News","potentialAction":{"@type":"SearchAction","target":"https://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/#primaryimage","inLanguage":"en-US","url":"https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg","width":1024,"height":489},{"@type":"WebPage","@id":"https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/#webpage","url":"https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/","name":"Peace Energy Co-op grand opening Feb. 26 | Smoky River Peace River Express","isPartOf":{"@id":"https://smokyriverexpress.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/#primaryimage"},"datePublished":"2020-02-26T17:53:57+00:00","dateModified":"2020-02-26T17:53:59+00:00","author":{"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4"}},{"@type":["Person"],"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4","name":"Admin2015","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="https://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="https://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Peace Energy Co-op grand opening Feb. 26 Comments Feed" href="https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://smokyriverexpress.com/?p=22880' />
<link rel="alternate" type="application/json+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

/* increase font size in recent comments */
.cwp-comment-link { font-size: 135%;
                    font-weight: 600;
                    line-height: 1.3;
                    display: block; }
a.cwp-comment-link { color: dodgerblue !Important; }
.cwp-comment-excerpt {font-size: 110%;
                      line-height: 1.3; }
.widget_recent_comments { border: 2px solid blue;
                          border-radius: 10px;
                          padding: 15px; }
.widget_recent_comments .widget-title { font-size: 140%; }

/* fix dropdown arrow on CF7 */
select.wpcf7-form-control.wpcf7-select {
   -webkit-appearance: menulist;
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	</head>

<body class="post-template-default single single-post postid-22880 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="https://www.smokyriverexpress.com"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-20782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20782 home_item"><a href="https://smokyriverexpress.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="https://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_TOP.png"></a></div><div class="g-dyn a-49 c-2"><a class="gofollow" data-track="NDksMiwxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/Kaft_NotAddingUp_TOP.png" /></a></div><div class="g-dyn a-16 c-3"><a class="gofollow" data-track="MTYsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/JustCelebrate_Banner_Top.png"></a></div><div class="g-dyn a-17 c-4"><a class="gofollow" data-track="MTcsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/WantYourNews_Banner_lines_Top.png"></a></div><div class="g-dyn a-25 c-5"><a class="gofollow" data-track="MjUsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_TOP.png"></a></div><div class="g-dyn a-9 c-6"><a class="gofollow" data-track="OSwyLDEsNjA=" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_TOP.png" /></a></div><div class="g-dyn a-47 c-7"><a class="gofollow" data-track="NDcsMiwxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/HPFoodBank_ACDC_TOP.png" /></a></div><div class="g-dyn a-13 c-8"><a class="gofollow" data-track="MTMsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_TOP.png"></a></div><div class="g-dyn a-45 c-9"><a class="gofollow" data-track="NDUsMiwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_TOP.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-4"><div class="g-dyn a-45 c-1"><a class="gofollow" data-track="NDUsNCwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_TOP.png" /></a></div><div class="g-dyn a-17 c-2"><a class="gofollow" data-track="MTcsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/WantYourNews_Banner_lines_Top.png"></a></div><div class="g-dyn a-47 c-3"><a class="gofollow" data-track="NDcsNCwxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/HPFoodBank_ACDC_TOP.png" /></a></div><div class="g-dyn a-12 c-4"><a class="gofollow" data-track="MTIsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_TOP.png"></a></div><div class="g-dyn a-13 c-5"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_TOP.png"></a></div><div class="g-dyn a-16 c-6"><a class="gofollow" data-track="MTYsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/JustCelebrate_Banner_Top.png"></a></div><div class="g-dyn a-49 c-7"><a class="gofollow" data-track="NDksNCwxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/Kaft_NotAddingUp_TOP.png" /></a></div><div class="g-dyn a-25 c-8"><a class="gofollow" data-track="MjUsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_TOP.png"></a></div><div class="g-dyn a-9 c-9"><a class="gofollow" data-track="OSw0LDEsNjA=" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="https://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="https://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://smokyriverexpress.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Peace Energy Co-op grand opening Feb. 26</span>
		</div>	
</div>
				
					<article id="post-22880" class="post-22880 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Peace Energy Co-op grand opening Feb. 26</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2020-02-26T10:53:57-07:00" itemprop="datePublished">February 26, 2020</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://smokyriverexpress.com/peace-energy-co-op-grand-opening-feb-26/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg" alt="" class="wp-image-22881" width="768" height="367" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a.jpg 1024w, https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a-300x143.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a-150x72.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news2a-768x367.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>The solar co-operative at their final presentation to Alberta Innovates applying for a grant. Left-right are: Greg Dueck; Don Pettit, executive director and marketing/communications at the Peace Solar Co-operative in British Columbia; Peace Energy solar ambassador Wanda Laurin; Ron Moch, Peace Energy Solar consultant; Jenn Ford; and Ed Knaggs from HES PV, Canada’s solar specialists and a partner in developing the project.</figcaption></figure></div>



<p><em><strong>Susan Thompson<br> South Peace News</strong></em></p>



<p>The Peace Energy Co-operative is holding a grand opening of their new office on Feb. 26.<br> <br>The office is located at 9907 101 Ave in Peace River. The event will be at 11:30 a.m. and feature refreshments and a ribbon cutting.<br> <br>The Peace River co-operative is part of the Peace Energy Co-operative based in British Columbia. Solar consultant Jenn Ford says joining the existing co-operative rather than founding a new one made more sense.<br> <br>“Why recreate the wheel, an expensive [$20 000 plus wheel] when we had a perfectly good wheel working with us already. The PEC team has been amazing,” Ford says.<br> <br>“Essentially, PEC has been with us 100 per cent from when Wanda [Laurin] first started considering an Energy co-op for our region. They would have fully supported us either way.”<br> <br>Wanda Laurin, solar ambassador, has been a member of the co-op for a decade already and put up the first grid-tied solar system in Peace River at her home.<br> <br>The solar power cooperative is also holding an informational session on solar energy on Feb. 27 at the Baytex Energy Centre called “Save with Solar”. The free event will run from 6:30-9:30 p.m. in the multimedia room.<br> <br>The co-operative says it will teach attendees how to save money using micro-generation solar systems at their home, farm, ranch or business. The event will also include an update on the Peace Region’s first proposed solar farm, the Airport Community Energy Project at the Peace River Airport.<br> <br>The co-operative is in the last stages of a grant competition to get funding for the project. Laurin and Ford made their final presentation on the project to the Municipal Community Generation Challenge panel at Alberta Innovates in Edmonton on Jan. 29. They say they feel good about how the presentation went.<br> <br>Municipal leaders at the Town of Peace River say regardless of what happens with airport ownership as the Town and its municipal partners proceed with the request for proposals to divest from the airport, the solar project should be able to go ahead.<br> <br>The solar co-operative is accepting new members and recently added an online membership form to their website.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://smokyriverexpress.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="https://smokyriverexpress.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Peace Energy Co-op grand opening Feb. 26&url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F&title=Peace Energy Co-op grand opening Feb. 26" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmokyriverexpress.com%2Fpeace-energy-co-op-grand-opening-feb-26%2F&media=https%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2020%2F02%2F26feb20_news2a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peace-energy-co-op-grand-opening-feb-26/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf585cc021" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-50 c-1"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/02/Kaft_NotAddingUp_SIDE.png" /></a></div><div class="g-dyn a-46 c-2"><a class="gofollow" data-track="NDYsMSwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-19 c-3"><a class="gofollow" data-track="MTksMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/JustCelebrate_Stripe_Standard_SIDE.png"></a></div><div class="g-dyn a-24 c-4"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_SIDE.png"></a></div><div class="g-dyn a-5 c-5"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-48 c-6"><a class="gofollow" data-track="NDgsMSwxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/HPFoodBank_ACDC_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-falher-ab" class="awe-ajax-awesome-weather-falher-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-falher-ab","locale":"","location":"Falher, AB","owm_city_id":"5951224","override_title":"Smoky River - Peace River - Falher ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":" ","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#e6f422","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul recent-comments"><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/331763-60-lotto-6-49-prize-in-northern-alberta/#comment-230"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Susan McChesney</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/331763-60-lotto-6-49-prize-in-northern-alberta/#comment-230">$331,763.60 LOTTO 6/49 prize in Northern Alberta</a></span><span class="comment-excerpt cwp-comment-excerpt">That's awesome Bernie! Congratulations! From a long lost school friend Susan McChe&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-195"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-195">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">No news is good news!!!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-162"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-162">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">November 1. No entries here since Oct. 15. Why not just close?</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/if-you-want-us-to-pay-we-should-have-a-say/#comment-158"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/if-you-want-us-to-pay-we-should-have-a-say/#comment-158">“If you want us to pay, we should have a say”</a></span><span class="comment-excerpt cwp-comment-excerpt">Smoky River should pay its own policing costs. So should all municipalities. Why s&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="https://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-48 c-1"><a class="gofollow" data-track="NDgsMywxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/HPFoodBank_ACDC_SIDE.png" /></a></div><div class="g-dyn a-19 c-2"><a class="gofollow" data-track="MTksMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/JustCelebrate_Stripe_Standard_SIDE.png"></a></div><div class="g-dyn a-24 c-3"><a class="gofollow" data-track="MjQsMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_SIDE.png"></a></div><div class="g-dyn a-5 c-4"><a class="gofollow" data-track="NSwzLDEsNjA=" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-46 c-5"><a class="gofollow" data-track="NDYsMywxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-50 c-6"><a class="gofollow" data-track="NTAsMywxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/02/Kaft_NotAddingUp_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://smokyriverexpress.com/pr-airport-to-be-turned-over-to-non-profit-organization/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PR Airport to be turned over to non-profit organization" title="PR Airport to be turned over to non-profit organization" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news1a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/pr-airport-to-be-turned-over-to-non-profit-organization/"     class="tptn_link"><span class="tptn_title">PR Airport to be turned over to non-profit organization</span></a><span class="tptn_excerpt"> Northern Sunrise County Reeve Carolyn Kolebaba addresses Peace River town&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/happy-birthday-now-run-57-km/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news9a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Happy birthday! Now run 57 km!" title="Happy birthday! Now run 57 km!" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news9a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news9a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/happy-birthday-now-run-57-km/"     class="tptn_link"><span class="tptn_title">Happy birthday! Now run 57 km!</span></a><span class="tptn_excerpt"> Peggy Pike joined local “Iceman” John Mark Earle for a&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/country-needs-adjustment/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Country needs adjustment" title="Country needs adjustment" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news1a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/26feb20_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/country-needs-adjustment/"     class="tptn_link"><span class="tptn_title">Country needs adjustment</span></a><span class="tptn_excerpt"> The Government of Alberta’s Fair Deal Panel met in Peace&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/man-attempts-escape-from-rcmp-on-railway/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man attempts escape from RCMP on railway" title="Man attempts escape from RCMP on railway" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/man-attempts-escape-from-rcmp-on-railway/"     class="tptn_link"><span class="tptn_title">Man attempts escape from RCMP on railway</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A Paddle Prairie man is&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/pr-kfc-approved-for-drivethrough/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news5a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PR KFC approved for drivethrough" title="PR KFC approved for drivethrough" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news5a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news5a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/pr-kfc-approved-for-drivethrough/"     class="tptn_link"><span class="tptn_title">PR KFC approved for drivethrough</span></a><span class="tptn_excerpt"> The map clearly shows the route approved for a drivethrough&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/council-tosses-cadets-a-lifeline/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Council tosses cadets a lifeline" title="Council tosses cadets a lifeline" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/council-tosses-cadets-a-lifeline/"     class="tptn_link"><span class="tptn_title">Council tosses cadets a lifeline</span></a><span class="tptn_excerpt"> Susan Thompson South Peace News The Peace River Air Cadets&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/opinion-albertans-should-brace-for-impact/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_Jon-Carson-64x64.jpg" class="tptn_thumb tptn_featured" alt="Opinion - Albertans should brace for impact" title="Opinion - Albertans should brace for impact" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/opinion-albertans-should-brace-for-impact/"     class="tptn_link"><span class="tptn_title">Opinion &#8211; Albertans should brace for impact</span></a><span class="tptn_excerpt"> Jon Carson, MLA Edmonton-West Henday, NDP Opposition Critic for Service&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/carnaval-de-st-isidore-celebrates-francophone-culture/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/DSC_0032_1024-64x64.jpg" class="tptn_thumb tptn_featured" alt="Carnaval de St. Isidore spotlights francophone culture" title="Carnaval de St. Isidore spotlights francophone culture" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/DSC_0032_1024-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/DSC_0032_1024-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/carnaval-de-st-isidore-celebrates-francophone-culture/"     class="tptn_link"><span class="tptn_title">Carnaval de St. Isidore spotlights francophone culture</span></a><span class="tptn_excerpt"> Roger Dallaire entertained the crowd with his music and his&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/pic-well-done-mclennan/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_pic2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PIC - Well done, McLennan!" title="PIC - Well done, McLennan!" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_pic2a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_pic2a-300x300.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_pic2a-150x150.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_pic2a-768x768.jpg 768w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_pic2a.jpg 1024w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/pic-well-done-mclennan/"     class="tptn_link"><span class="tptn_title">PIC &#8211; Well done, McLennan!</span></a><span class="tptn_excerpt"> The McLennan Royal Purple Elks were acknowledged by The Elks&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/mp-viersen-helps-bring-anti-slavery-bill-to-senate/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news7a_viersen-64x64.jpg" class="tptn_thumb tptn_featured" alt="MP Viersen helps bring anti-slavery bill to Senate" title="MP Viersen helps bring anti-slavery bill to Senate" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news7a_viersen-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/02/19feb20_news7a_viersen-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/mp-viersen-helps-bring-anti-slavery-bill-to-senate/"     class="tptn_link"><span class="tptn_title">MP Viersen helps bring anti-slavery bill to Senate</span></a><span class="tptn_excerpt"> Peace River - Westlock M.P. Arnold Viersen is the co-chair&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="https://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="https://smokyriverexpress.com/about/">About The Smoky River Express</a>
<br><a href="https://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smokyriverexpress.com/2020/02/'> February 2020 &nbsp;(66)</option>
	<option value='https://smokyriverexpress.com/2020/01/'> January 2020 &nbsp;(41)</option>
	<option value='https://smokyriverexpress.com/2019/12/'> December 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/11/'> November 2019 &nbsp;(57)</option>
	<option value='https://smokyriverexpress.com/2019/10/'> October 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/09/'> September 2019 &nbsp;(39)</option>
	<option value='https://smokyriverexpress.com/2019/08/'> August 2019 &nbsp;(56)</option>
	<option value='https://smokyriverexpress.com/2019/07/'> July 2019 &nbsp;(67)</option>
	<option value='https://smokyriverexpress.com/2019/06/'> June 2019 &nbsp;(61)</option>
	<option value='https://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='https://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='https://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='https://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='https://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='https://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='https://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='https://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='https://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='https://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='https://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='https://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='https://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='https://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='https://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='https://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='https://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='https://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-50 c-2"><a class="gofollow" data-track="NTAsMSwxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/02/Kaft_NotAddingUp_SIDE.png" /></a></div><div class="g-dyn a-48 c-3"><a class="gofollow" data-track="NDgsMSwxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/HPFoodBank_ACDC_SIDE.png" /></a></div><div class="g-dyn a-24 c-4"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_SIDE.png"></a></div><div class="g-dyn a-19 c-5"><a class="gofollow" data-track="MTksMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/JustCelebrate_Stripe_Standard_SIDE.png"></a></div><div class="g-dyn a-46 c-6"><a class="gofollow" data-track="NDYsMSwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2020 <a href="https://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fdf0939909", post_id : 22880 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"22880","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"985393985"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>