<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://smokyriverexpress.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>M.D. of Smoky River notebook | Smoky River Peace River Express</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://smokyriverexpress.com/m-d-of-smoky-river-notebook/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="M.D. of Smoky River notebook | Smoky River Peace River Express" />
	<meta property="og:description" content="Following are notes from the M.D. of Smoky River No. 130 regular council meeting help April 16: Amendments to Bylaw No. 20-935 Recognizing the financial difficulties caused by the COVID-19 pandemic and following recommendations made by the provincial government, council passed amendments to Bylaw No. 20-935 which allows for the council to defer utility payments&hellip;" />
	<meta property="og:url" content="https://smokyriverexpress.com/m-d-of-smoky-river-notebook/" />
	<meta property="og:site_name" content="Smoky River Peace River Express" />
	<meta property="article:published_time" content="2020-04-28T22:10:53+00:00" />
	<meta property="article:modified_time" content="2020-04-28T22:10:54+00:00" />
	<meta property="og:image" content="https://smokyriverexpress.com/wp-content/uploads/2020/04/SmokyRiver-logo-BW_200.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="199" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smokyriverexpress.com/#website","url":"https://smokyriverexpress.com/","name":"Smoky River Peace River Express","description":"Falher, McLennan, Peace River Alberta News","potentialAction":[{"@type":"SearchAction","target":"https://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://smokyriverexpress.com/m-d-of-smoky-river-notebook/#primaryimage","inLanguage":"en-US","url":"https://smokyriverexpress.com/wp-content/uploads/2020/04/SmokyRiver-logo-BW_200.jpg","width":200,"height":199},{"@type":"WebPage","@id":"https://smokyriverexpress.com/m-d-of-smoky-river-notebook/#webpage","url":"https://smokyriverexpress.com/m-d-of-smoky-river-notebook/","name":"M.D. of Smoky River notebook | Smoky River Peace River Express","isPartOf":{"@id":"https://smokyriverexpress.com/#website"},"primaryImageOfPage":{"@id":"https://smokyriverexpress.com/m-d-of-smoky-river-notebook/#primaryimage"},"datePublished":"2020-04-28T22:10:53+00:00","dateModified":"2020-04-28T22:10:54+00:00","author":{"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://smokyriverexpress.com/m-d-of-smoky-river-notebook/"]}]},{"@type":["Person"],"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4","name":"Admin2015"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="https://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="https://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; M.D. of Smoky River notebook Comments Feed" href="https://smokyriverexpress.com/m-d-of-smoky-river-notebook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://smokyriverexpress.com/?p=23463' />
<link rel="alternate" type="application/json+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

/* increase font size in recent comments */
.cwp-comment-link { font-size: 135%;
                    font-weight: 600;
                    line-height: 1.3;
                    display: block; }
a.cwp-comment-link { color: dodgerblue !Important; }
.cwp-comment-excerpt {font-size: 110%;
                      line-height: 1.3; }
.widget_recent_comments { border: 2px solid blue;
                          border-radius: 10px;
                          padding: 15px; }
.widget_recent_comments .widget-title { font-size: 140%; }

/* fix dropdown arrow on CF7 */
select.wpcf7-form-control.wpcf7-select {
   -webkit-appearance: menulist;
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	</head>

<body class="post-template-default single single-post postid-23463 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="https://www.smokyriverexpress.com"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-20782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20782 home_item"><a href="https://smokyriverexpress.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="https://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-45 c-1"><a class="gofollow" data-track="NDUsMiwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_TOP.png" /></a></div><div class="g-dyn a-57 c-2"><a class="gofollow" data-track="NTcsMiwxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/HPSD_Learning_TOP.png" /></a></div><div class="g-dyn a-52 c-3"><a class="gofollow" data-track="NTIsMiwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_TOP.png" /></a></div><div class="g-dyn a-55 c-4"><a class="gofollow" data-track="NTUsMiwxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_TOP.png" /></a></div><div class="g-dyn a-54 c-5"><a class="gofollow" data-track="NTQsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/GetOnline1_TOP.png" /></a></div><div class="g-dyn a-21 c-6"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/MilestonesImportant_Banner_Top.png"></a></div><div class="g-dyn a-18 c-7"><a class="gofollow" data-track="MTgsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/JustCelebrate_Stripe_Banner_Top.png"></a></div><div class="g-dyn a-25 c-8"><a class="gofollow" data-track="MjUsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_TOP.png"></a></div><div class="g-dyn a-20 c-9"><a class="gofollow" data-track="MjAsMiwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/CelebreationsImportant_Banner_Top.png"></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-4"><div class="g-dyn a-20 c-1"><a class="gofollow" data-track="MjAsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/CelebreationsImportant_Banner_Top.png"></a></div><div class="g-dyn a-54 c-2"><a class="gofollow" data-track="NTQsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/GetOnline1_TOP.png" /></a></div><div class="g-dyn a-21 c-3"><a class="gofollow" data-track="MjEsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/MilestonesImportant_Banner_Top.png"></a></div><div class="g-dyn a-52 c-4"><a class="gofollow" data-track="NTIsNCwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_TOP.png" /></a></div><div class="g-dyn a-45 c-5"><a class="gofollow" data-track="NDUsNCwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_TOP.png" /></a></div><div class="g-dyn a-57 c-6"><a class="gofollow" data-track="NTcsNCwxLDYw" href="https://smokyriverexpress.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/HPSD_Learning_TOP.png" /></a></div><div class="g-dyn a-25 c-7"><a class="gofollow" data-track="MjUsNCwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_TOP.png"></a></div><div class="g-dyn a-55 c-8"><a class="gofollow" data-track="NTUsNCwxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="https://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85"><a href="https://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-23076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23076"><a href="https://smokyriverexpress.com/kids-talk/">Kids&#8217; Talk</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="https://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://smokyriverexpress.com/category/councils/" rel="tag">Councils</a>, <a href="https://smokyriverexpress.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">M.D. of Smoky River notebook</span>
		</div>	
</div>
				
					<article id="post-23463" class="post-23463 post type-post status-publish format-standard has-post-thumbnail hentry category-councils category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">M.D. of Smoky River notebook</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2020-04-28T16:10:53-06:00" itemprop="datePublished">April 28, 2020</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://smokyriverexpress.com/m-d-of-smoky-river-notebook/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p><em>Following are notes from the M.D. of Smoky River No. 130 regular council meeting help April 16:</em></p>



<div class="wp-block-image"><figure class="alignleft size-large"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/04/SmokyRiver-logo-BW_200.jpg" alt="" class="wp-image-23464" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/04/SmokyRiver-logo-BW_200.jpg 200w, https://smokyriverexpress.com/wp-content/uploads/2020/04/SmokyRiver-logo-BW_200-150x150.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2020/04/SmokyRiver-logo-BW_200-64x64.jpg 64w" sizes="(max-width: 200px) 100vw, 200px" /></figure></div>



<p><strong>Amendments to Bylaw No. 20-935</strong></p>



<p>Recognizing the financial difficulties caused by the COVID-19 pandemic and following recommendations made by the provincial government, council passed amendments to Bylaw No. 20-935 which allows for the council to defer utility payments and applicable interest associated with deferrals, at their discretion, in the event of an emergency.<br>The deferment of payment and of the interest accrued on these payments will be made on a case-by-case basis by the council.<br>The amendments to the bylaw received their third reading and was passed.</p>



<p><strong>Pandemic plan reviewed</strong></p>



<p>Council reviewed the pandemic response plan for the region.<br>Council has decided to table the response plan until the meeting on April 24, to review amendments, reflect the procedures administrated by the province.<br>These amendments will state that businesses deemed necessary to operate during a pandemic within the regional plan be designated by the province.</p>



<p><strong>Letter of Support for the SRCS grant</strong></p>



<p>Council approved a letter of support for the Smoky River Childcare Society’s application to the Farm Credit Canada AgriSpirit Fund in their efforts to open a licensed daycare in the Smoky River region.</p>



<p><strong>Adoption of ICF with Donnelly</strong></p>



<p>ICF between Donnelly and the M.D. of Smoky River No. 130, which defines the areas and terms of inter-municipal collaboration, has received its third reading by council and been passed.</p>



<p><strong>Machinery, equipment surplus</strong></p>



<p>Council has approved the list for the municipality’s spring surplus sale.</p>



<p><strong>Report from Emergency Services</strong></p>



<p>The director of emergency services, Marcel Maure, discussed the possibility of flooding within the municipality.<br>The director has inquired about the possibility of requesting assistance from other levels of government based upon the severity of the flooding; however, Maure has evaluated the process of making such a request and believes a response from other levels of government would be too delayed to be effective in flood prevention.<br>Maure stated he has acquired a sufficient amount of flood prevention equipment, including “Tiger Dam,” and will be training his crew on its use this week.<br>If the need arises, Maure will request assistance from residents for support sandbagging. Emergency Services will be able to provide the appropriate PPE in the event that local support is required and will abide by provincial recommendations on social distancing and COVID-19 prevention measures.</p>



<p><strong>Agriculture: Clubroot of Canola</strong></p>



<p>Council approved amendments to the Clubroot Policy to enhance the steps required and recommended if clubroot is found within the municipality.<br>Notably, the recommendation of implementing patch management when clubroot is identified within an isolated area has been added to Policy #703.<br>For an isolated area of infected crop, this addition recommends that infected plants be pulled and burned, that the PH of the soil be raised through the use of lime or wood ash, and that the infected area be seeded with a fibrous grass species. This is intended to prevent the spread of clubroot spores out of the patch and reduce spore levels in the soil.<br>Some time was spent by council considering the advantages of requiring a 1:3 rotation in infected fields, as opposed to the current policy of 1:4. Council decided to accept the amendments as they were and therefore retained the policy of 1:4 rotation in clubroot infected fields. The motion to approve these amendments was carried with four in favour, two opposed.</p>



<p><strong>Agriculture: coping with COVID-19</strong></p>



<p>Agricultural Services is also experiencing difficulties in providing services as a result of the COVID-19 pandemic.<br>At this time, Agricultural Services will be delaying the commencement of its seasonal staff, and will plan to have staff start at staggered times in the morning to reduce potential interactions. Agricultural Services will be unable to complete ditch clearing as normally occurs in May as a result of these restrictions. The plan is to have the mowing crew commence June 1.</p>



<p><strong>Private drainage policy amended</strong></p>



<p>Council approved amendments to Policy #807, Private Drainage, which states that the M.D. of Smoky River would no longer construct or maintain private watercourse crossings or accesses.<br>This is a result of various pieces of federal and provincial legislation and includes wetlands, creeks, roads, trails, ditches, and any other infrastructure on private property.<br>The M.D.’s director of operations will send out a letter to landowners in the next week informing them of this change.<br>Amendments to Policy #807 were made to reflect this discontinuation of activity. Another amendment was approved stating that unregistered ditches will only be considered for clearing subject to special council resolution given the proper approvals, licenses, permits and right of way have been acquired. The motion to approve these amendments was carried with four in favour and two opposed.</p>



<p><strong>Budget 2020 – MD Smoky River</strong></p>



<p>Council was presented with a preliminary budget. As a result of a decrease in the assessment of industry within the municipality, the CAO has proposed different scenarios to set the mill rate as a means of maintaining the municipalities current level of service.<br>The budget will be voted on in the next regular council meeting on May 13 at 9 a.m.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://smokyriverexpress.com/category/councils/" rel="category tag">Councils</a>, <a href="https://smokyriverexpress.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=M.D. of Smoky River notebook&url=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F&title=M.D. of Smoky River notebook" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmokyriverexpress.com%2Fm-d-of-smoky-river-notebook%2F&media=https%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2020%2F04%2FSmokyRiver-logo-BW_200.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/m-d-of-smoky-river-notebook/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23463' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="389d2e71ab" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-14 c-1"><a class="gofollow" data-track="MTQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_SIDE.png"></a></div><div class="g-dyn a-58 c-2"><a class="gofollow" data-track="NTgsMSwxLDYw" href="https://smokyriverexpress.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/HPSD_Learning_SIDE.png" /></a></div><div class="g-dyn a-46 c-3"><a class="gofollow" data-track="NDYsMSwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-22 c-4"><a class="gofollow" data-track="MjIsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/MilestonesImportant_Standard_SIDE.png"></a></div><div class="g-dyn a-24 c-5"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_SIDE.png"></a></div><div class="g-dyn a-53 c-6"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-51 c-7"><a class="gofollow" data-track="NTEsMSwxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Goodon_SIDE.png" /></a></div><div class="g-dyn a-59 c-8"><a class="gofollow" data-track="NTksMSwxLDYw" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/04/SalesTeamAds_SIDE-1.png" /></a></div><div class="g-dyn a-56 c-9"><a class="gofollow" data-track="NTYsMSwxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_SIDE.png" /></a></div><div class="g-dyn a-15 c-10"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_SIDE.png"></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-falher-ab" class="awe-ajax-awesome-weather-falher-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-falher-ab","locale":"","location":"Falher, AB","owm_city_id":"5951224","override_title":"Smoky River - Peace River - Falher ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":" ","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#e6f422","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul recent-comments"><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/courts-contend-with-covid-19/#comment-319"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/courts-contend-with-covid-19/#comment-319">Courts contend with COVID-19</a></span><span class="comment-excerpt cwp-comment-excerpt">Is Judge Shynkar taking a reduction in his $285,000 per year salary as he is not h&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/commentary-speaking-of-local-history/#comment-244"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Carmen Ewing</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/commentary-speaking-of-local-history/#comment-244">Commentary &#8211; Speaking of local history&#8230;</a></span><span class="comment-excerpt cwp-comment-excerpt">Good evening, have you ever been to Societe historique et Généalogique de Smoky Ri&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/331763-60-lotto-6-49-prize-in-northern-alberta/#comment-230"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Susan McChesney</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/331763-60-lotto-6-49-prize-in-northern-alberta/#comment-230">$331,763.60 LOTTO 6/49 prize in Northern Alberta</a></span><span class="comment-excerpt cwp-comment-excerpt">That's awesome Bernie! Congratulations! From a long lost school friend Susan McChe&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-195"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-195">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">No news is good news!!!</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="https://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-58 c-1"><a class="gofollow" data-track="NTgsMywxLDYw" href="https://smokyriverexpress.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/HPSD_Learning_SIDE.png" /></a></div><div class="g-dyn a-56 c-2"><a class="gofollow" data-track="NTYsMywxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_SIDE.png" /></a></div><div class="g-dyn a-46 c-3"><a class="gofollow" data-track="NDYsMywxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-24 c-4"><a class="gofollow" data-track="MjQsMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_SIDE.png"></a></div><div class="g-dyn a-15 c-5"><a class="gofollow" data-track="MTUsMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_SIDE.png"></a></div><div class="g-dyn a-14 c-6"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_SIDE.png"></a></div><div class="g-dyn a-51 c-7"><a class="gofollow" data-track="NTEsMywxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Goodon_SIDE.png" /></a></div><div class="g-dyn a-53 c-8"><a class="gofollow" data-track="NTMsMywxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-22 c-9"><a class="gofollow" data-track="MjIsMywxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/MilestonesImportant_Standard_SIDE.png"></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://smokyriverexpress.com/ahs-takes-over-manoir-du-lac/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="AHS takes over Manoir du Lac" title="AHS takes over Manoir du Lac" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/ahs-takes-over-manoir-du-lac/"     class="tptn_link"><span class="tptn_title">AHS takes over Manoir du Lac</span></a><span class="tptn_excerpt"> SPN Staff Alberta Health Services (AHS) has taken over day-to-day&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/peace-country-beekeepers-hit-hard-by-impact-of-covid-19/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/15apr20_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Peace Country beekeepers hit hard by impact of COVID-19" title="Peace Country beekeepers hit hard by impact of COVID-19" srcset="https://smokyriverexpress.com/wp-content/uploads/2020/04/15apr20_news2a-64x64.jpg 64w, https://smokyriverexpress.com/wp-content/uploads/2020/04/15apr20_news2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/peace-country-beekeepers-hit-hard-by-impact-of-covid-19/"     class="tptn_link"><span class="tptn_title">Peace Country beekeepers hit hard by impact of COVID-19</span></a><span class="tptn_excerpt"> Busy bees making honey. Photo courtesy of Denis Simoneau, owner&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-april-24-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE - April 24, 2020" title="COVID-19 UPDATE - April 24, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-april-24-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE &#8211; April 24, 2020</span></a><span class="tptn_excerpt"> As of April 24, Alberta Health has confirmed 297 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-april-20-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE - April 20, 2020" title="COVID-19 UPDATE - April 20, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-april-20-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE &#8211; April 20, 2020</span></a><span class="tptn_excerpt"> As of April 20, Alberta Health has confirmed 241 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/thieves-target-harmon-valley-fire-hall/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Thieves target Harmon Valley Fire Hall" title="Thieves target Harmon Valley Fire Hall" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/thieves-target-harmon-valley-fire-hall/"     class="tptn_link"><span class="tptn_title">Thieves target Harmon Valley Fire Hall</span></a><span class="tptn_excerpt"> Susan ThompsonSouth Peace News Only weeks after a break in&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-april-16-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE - April 16, 2020" title="COVID-19 UPDATE - April 16, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-april-16-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE &#8211; April 16, 2020</span></a><span class="tptn_excerpt"> As of April 16, Alberta Health has confirmed 162 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/town-of-pr-will-not-declare-emergency/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Town of PR will not declare emergency" title="Town of PR will not declare emergency" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/town-of-pr-will-not-declare-emergency/"     class="tptn_link"><span class="tptn_title">Town of PR will not declare emergency</span></a><span class="tptn_excerpt"> Not needed, deems council Susan ThompsonSouth Peace News The Town&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-april-15-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE - April 15, 2020" title="COVID-19 UPDATE - April 15, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-april-15-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE &#8211; April 15, 2020</span></a><span class="tptn_excerpt"> As of April 15, Alberta Health has confirmed 126 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-weekend-update-april-25-26-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 WEEKEND UPDATE - April 25 &amp; 26, 2020" title="COVID-19 WEEKEND UPDATE - April 25 &amp; 26, 2020" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-weekend-update-april-25-26-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 WEEKEND UPDATE &#8211; April 25 &#038; 26, 2020</span></a><span class="tptn_excerpt"> As of April 26, Alberta Health has confirmed 247 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/smoky-region-urges-caution/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Smoky region urges caution" title="Smoky region urges caution" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/smoky-region-urges-caution/"     class="tptn_link"><span class="tptn_title">Smoky region urges caution</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News Residents in the Smoky River region&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="https://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="https://smokyriverexpress.com/about/">About The Smoky River Express</a>
<br><a href="https://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smokyriverexpress.com/2020/04/'> April 2020 &nbsp;(90)</option>
	<option value='https://smokyriverexpress.com/2020/03/'> March 2020 &nbsp;(77)</option>
	<option value='https://smokyriverexpress.com/2020/02/'> February 2020 &nbsp;(66)</option>
	<option value='https://smokyriverexpress.com/2020/01/'> January 2020 &nbsp;(41)</option>
	<option value='https://smokyriverexpress.com/2019/12/'> December 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/11/'> November 2019 &nbsp;(57)</option>
	<option value='https://smokyriverexpress.com/2019/10/'> October 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/09/'> September 2019 &nbsp;(39)</option>
	<option value='https://smokyriverexpress.com/2019/08/'> August 2019 &nbsp;(56)</option>
	<option value='https://smokyriverexpress.com/2019/07/'> July 2019 &nbsp;(67)</option>
	<option value='https://smokyriverexpress.com/2019/06/'> June 2019 &nbsp;(61)</option>
	<option value='https://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='https://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='https://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='https://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='https://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='https://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='https://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='https://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='https://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='https://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='https://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='https://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='https://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='https://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='https://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='https://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='https://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='https://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-22 c-1"><a class="gofollow" data-track="MjIsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/MilestonesImportant_Standard_SIDE.png"></a></div><div class="g-dyn a-51 c-2"><a class="gofollow" data-track="NTEsMSwxLDYw" href="https://smokyriverexpress.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Goodon_SIDE.png" /></a></div><div class="g-dyn a-15 c-3"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouABusiness_SIDE.png"></a></div><div class="g-dyn a-56 c-4"><a class="gofollow" data-track="NTYsMSwxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_SIDE.png" /></a></div><div class="g-dyn a-14 c-5"><a class="gofollow" data-track="MTQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/AreYouAClub_SIDE.png"></a></div><div class="g-dyn a-53 c-6"><a class="gofollow" data-track="NTMsMSwxLDYw" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-46 c-7"><a class="gofollow" data-track="NDYsMSwxLDYw" href="https://smokyriverexpress.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-24 c-8"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://smokyriverexpress.com/contact/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/01/ConnectWithMoreCustomers_SIDE.png"></a></div><div class="g-dyn a-59 c-9"><a class="gofollow" data-track="NTksMSwxLDYw" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/04/SalesTeamAds_SIDE-1.png" /></a></div><div class="g-dyn a-58 c-10"><a class="gofollow" data-track="NTgsMSwxLDYw" href="https://smokyriverexpress.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/HPSD_Learning_SIDE.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2020 <a href="https://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d68681a3d4", post_id : 23463 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"23463","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1056161772"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>