<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://smokyriverexpress.com/xmlrpc.php">

<title>Controversial &#039;conscience bill&#039; delayed until spring | Smoky River Peace River Express</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Controversial &#039;conscience bill&#039; delayed until spring | Smoky River Peace River Express" />
<meta property="og:description" content="Susan Thompson South Peace News Peace River MLA Dan Williams was in the midst of a passionate speech in defence of his private member’s Bill 207, also known as the “conscience rights” bill, when an adjournment of the Alberta legislature was called due to a suicide. Williams rose on Dec. 2 to oppose the position&hellip;" />
<meta property="og:url" content="https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/" />
<meta property="og:site_name" content="Smoky River Peace River Express" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-10T23:54:47+00:00" />
<meta property="article:modified_time" content="2019-12-10T23:54:48+00:00" />
<meta property="og:updated_time" content="2019-12-10T23:54:48+00:00" />
<meta property="og:image" content="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a.jpg" />
<meta property="og:image:secure_url" content="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="574" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Susan Thompson South Peace News Peace River MLA Dan Williams was in the midst of a passionate speech in defence of his private member’s Bill 207, also known as the “conscience rights” bill, when an adjournment of the Alberta legislature was called due to a suicide. Williams rose on Dec. 2 to oppose the position&hellip;" />
<meta name="twitter:title" content="Controversial &#039;conscience bill&#039; delayed until spring | Smoky River Peace River Express" />
<meta name="twitter:image" content="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smokyriverexpress.com/#website","url":"https://smokyriverexpress.com/","name":"Smoky River Peace River Express","description":"Falher, McLennan, Peace River Alberta News","potentialAction":{"@type":"SearchAction","target":"https://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/#primaryimage","url":"https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a.jpg","width":1024,"height":574},{"@type":"WebPage","@id":"https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/#webpage","url":"https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/","inLanguage":"en-US","name":"Controversial &#039;conscience bill&#039; delayed until spring | Smoky River Peace River Express","isPartOf":{"@id":"https://smokyriverexpress.com/#website"},"primaryImageOfPage":{"@id":"https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/#primaryimage"},"datePublished":"2019-12-10T23:54:47+00:00","dateModified":"2019-12-10T23:54:48+00:00","author":{"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4"}},{"@type":["Person"],"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4","name":"Admin2015","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="https://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="https://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Controversial &#8216;conscience bill&#8217; delayed until spring Comments Feed" href="https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://smokyriverexpress.com/?p=22265' />
<link rel="alternate" type="application/json+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


					<script type="text/javascript">
						if(!window.jQuery){
							console.log("jQuery dynamic loded")
						   var script = document.createElement("script");
						   script.type = "text/javascript";
						   script.src = "https://ajax.aspnetcdn.com/ajax/jQuery/jquery-3.4.1.min.js";
						   document.getElementsByTagName("head")[0].appendChild(script);
						}
						jQuery(document).ready(function() 
						{
							var xmasMusic = document.createElement("audio");
							xmasMusic.setAttribute("src", "https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/../song/christmas-music.mp3");
							xmasMusic.setAttribute("autoplay", "autoplay");
							xmasMusic.volume=0.3;
							jQuery.get();
							xmasMusic.addEventListener("load", function() 
							{
								xmasMusic.play();
							}, true);
							xmasMusic.addEventListener("ended", function() 
							{
								this.currentTime = 0;
								this.play();
							}, false);  
							jQuery("body").append("<div id='sound_switcher'><i class='fa fa-play'></i><i class='fa fa-pause'></i></div>");
							jQuery("#sound_switcher").click(function() 
							{
								if (xmasMusic.paused == false) 
								{
									xmasMusic.pause();
									jQuery("#sound_switcher").addClass("play_sound_switcher");
								} 
								else 
								{
									xmasMusic.play();
									jQuery("#sound_switcher").removeClass("play_sound_switcher");
								}
							});
						});
					</script><div id="snowflakeContainer"><p class="snowflake" style="color:#F5FFF5 !important;">❅</p></div><div class="template_style"><div class="decoration_img"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/../img/decoration.png"></div> <div id="santa-moving" class="banner-wrap "><div class="cloude-img"></div><div class="santa"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/santas.gif"/></div></div>		
						<div id="div2" style="display:">
							<div class="hide-div" >
								<i aria-hidden="true">x</i>
							</div>
							<div class="message-box-part">
								<div class="tree-prt">
									<div class="tree-img img01"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div><div class="tree-img img02"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
									<div class="tree-img img03"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-b.png"/></div><div class="tree-img img04"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
									<div class="tree-img img05"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div><div class="tree-img img06"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
									<div class="tree-img img07"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-b.png"/></div><div class="tree-img img08"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
									<div class="tree-img img09"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-b.png"/></div><div class="tree-img img10"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
									<div class="tree-img img11"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div><div class="tree-img img12"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-b.png"/></div>
									<div class="tree-img img13"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-b.png"/></div><div class="tree-img img14"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
									<div class="tree-img img15"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-b.png"/></div><div class="tree-img img16"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/sonw-flex-a.png"/></div>
								</div>
								<div class="circle-wrap">
									<img class="cr01" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr02" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr03" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr04" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr05" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr06" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr07" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr08" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr09" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr10" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr11" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr12" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr13" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr14" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr15" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr16" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr17" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr18" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr19" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr20" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr21" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr22" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr23" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr24" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr25" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr26" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr27" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
									<img class="cr28" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/><img class="cr29" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow-b.png"/>
								</div>
								<div class="baloon-prt">
									<div class="baloon baloon-left"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/baloon.png"/></div>
									<div class="glow left-glow"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow.png"/></div>
									<div class="baloon baloon-right"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/baloon.png"/></div>
									<div class="glow right-glow"><img src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/glow.png"/></div>
								</div>		
								<div class="frame-content">
									<div class="frame-inner-wrap">
										<div class="frame-inner-wrap01">
											<h2 class="Dancing_Scrip color1">merry christmas</h2>			
											<p class="msg_txt">from our family to yours!! </p>
										</div>
									</div>
								</div>
							</div>
						</div> 
						<div id="click-btn" class="bell center_align"><img class="btn_img01" src="https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/img/Gift-icon3.png"/>
						</div></div>			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

/* increase font size in recent comments */
.cwp-comment-link { font-size: 110%;
                    font-weight: 600;
                    line-height: 1.3;
                    display: block; }
a.cwp-comment-link { color: dodgerblue !Important; }
.cwp-comment-excerpt {font-size: 135%;
                      line-height: 1.3; }
.widget_recent_comments { border: 2px solid blue;
                          border-radius: 10px;
                          padding: 15px; }
.widget_recent_comments .widget-title { font-size: 140%; }

/* fix dropdown arrow on CF7 */
select.wpcf7-form-control.wpcf7-select {
   -webkit-appearance: menulist;
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71257401-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-22265 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="http://www.smokyriverexpress.com"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-20782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20782 home_item"><a href="http://smokyriverexpress.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="https://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="https://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><img width="200" height="174" src="https://smokyriverexpress.com/wp-content/uploads/2018/11/christmas-bell-transparent-gold_200.png" class="image wp-image-18230  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://smokyriverexpress.com/wp-content/uploads/2018/11/christmas-bell-transparent-gold_200.png 200w, https://smokyriverexpress.com/wp-content/uploads/2018/11/christmas-bell-transparent-gold_200-150x131.png 150w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" /></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-363 c-1"><a class="gofollow" data-track="MzYzLDIsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_TOP.png" /></a></div><div class="g-dyn a-365 c-2"><a class="gofollow" data-track="MzY1LDIsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/AllPeaceRealtor_CommercialShop_TOP.png" /></a></div><div class="g-dyn a-366 c-3"><a class="gofollow" data-track="MzY2LDIsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/ForSale_SueAyers_TOP.png" /></a></div><div class="g-dyn a-325 c-4"><a class="gofollow" data-track="MzI1LDIsMSw2MA==" href="http://smokyriverexpress.com/employment/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/07/Advert_JobOpportunity_TOP.png" /></a></div><div class="g-dyn a-309 c-5"><a class="gofollow" data-track="MzA5LDIsMSw2MA==" href="http://smokyriverexpress.com/contact/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/05/MilestonesImportant_Banner_Pink_Top.png" /></a></div><div class="g-dyn a-330 c-6"><a class="gofollow" data-track="MzMwLDIsMSw2MA==" href="http://smokyriverexpress.com/general-comments/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/07/LetterToTheEditor.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-4"><div class="g-dyn a-366 c-1"><a class="gofollow" data-track="MzY2LDQsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/ForSale_SueAyers_TOP.png" /></a></div><div class="g-dyn a-330 c-2"><a class="gofollow" data-track="MzMwLDQsMSw2MA==" href="http://smokyriverexpress.com/general-comments/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/07/LetterToTheEditor.png" /></a></div><div class="g-dyn a-325 c-3"><a class="gofollow" data-track="MzI1LDQsMSw2MA==" href="http://smokyriverexpress.com/employment/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/07/Advert_JobOpportunity_TOP.png" /></a></div><div class="g-dyn a-365 c-4"><a class="gofollow" data-track="MzY1LDQsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/AllPeaceRealtor_CommercialShop_TOP.png" /></a></div><div class="g-dyn a-309 c-5"><a class="gofollow" data-track="MzA5LDQsMSw2MA==" href="http://smokyriverexpress.com/contact/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/05/MilestonesImportant_Banner_Pink_Top.png" /></a></div><div class="g-dyn a-363 c-6"><a class="gofollow" data-track="MzYzLDQsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="https://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="http://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://smokyriverexpress.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Controversial &#8216;conscience bill&#8217; delayed until spring</span>
		</div>	
</div>
				
					<article id="post-22265" class="post-22265 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Controversial &#8216;conscience bill&#8217; delayed until spring</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-12-10T16:54:47-07:00" itemprop="datePublished">December 10, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://smokyriverexpress.com/controversial-conscience-bill-delayed-until-spring/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://smokyriverexpress.com/?attachment_id=22266"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a.jpg" alt="" class="wp-image-22266" width="768" height="431" srcset="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a.jpg 1024w, https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a-300x168.jpg 300w, https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a-150x84.jpg 150w, https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a-768x431.jpg 768w, https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news5a-200x113.jpg 200w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>Peace River MLA Dan Williams was in the midst of a passionate speech in defence of his private member’s Bill 207, also known as the “conscience rights” bill, when an adjournment of the Alberta legislature was called due to a suicide. [File photo].</figcaption></figure></div>



<p><em><strong>Susan Thompson<br> South Peace News</strong></em></p>



<p>Peace River MLA Dan Williams was in the midst of a passionate speech in defence of his private member’s Bill 207, also known as the “conscience rights” bill, when an adjournment of the Alberta legislature was called due to a suicide.<br> <br>Williams rose on Dec. 2 to oppose the position of a committee report on Bill 207 that recommended the bill not continue to second reading.<br> <br>Williams was interrupted by Speaker Nathan Cooper as the Legislature was adjourned shortly after 3 p.m.<br> <br>Ken Chan fatally shot himself with a handgun on the Legislature building’s front steps at around 3 p.m.<br> <br>Chan, 62, was a military veteran who served for 25 years. His stepson Harald Linder told CBC that Chan suffered from PTSD and depression.<br> <br>The Royal Canadian Medical Service Association issued a statement on social media remembering Chan’s medical service.<br> <br>“Ken was a medical assistant in the early 1980s in 1 Field Ambulance who later re-mustered to become a vehicle technician,” Maurice Beauchamp of the association wrote.<br> <br>“… we send our deepest sympathies and condolences to his family and friends.”<br> <br>Chan and his wife were also longtime volunteers at the Animal Cancer Therapy Subsidization Society [ACTSS].<br> <br>In public social media comments, ACTSS volunteer coordinator Lia Watkin says, “He and his wife Judy were dedicated volunteers [and] generous donors who loved animals and volunteered alongside their dog Mork for many years. Ken was always ready to help. My sincerest condolences to the family. Such a tragic loss.”<br> <br>Before he died, Chan reportedly sent two e-mails simultaneously. One e-mail was to his coworkers at a trucking company, and one was addressed to both the provincial and federal governments. That e-mail expressed concern about access to medical assistance in dying, or MAID.<br> <br>Williams’ “conscience rights” bill has been criticized by MAID advocacy organization Dying With Dignity Canada for potentially allowing health care providers to refuse to provide accurate information on MAID to their patients.<br> <br>The bill allows healthcare providers to not only refuse procedures that may go against their religious beliefs, but also removes the requirement to refer patients to other health care providers. The organization argues that could limit patient access to MAID.<br> <br>Critics also raised concerns the bill could potentially limit access to birth control and abortion, or adversely affect LGBTQA patients.<br> <br>The bill had passed first reading, but was sent before a committee where stakeholders made presentations on the possible impact of the bill. The committee voted 8-2 against allowing the bill to proceed to second reading in the Legislature, with four UCP MLAs voting against further debate of the bill.<br> <br>Williams was speaking in opposition to the committee’s recommendation, specifically about letters he had received from Albertans about the conscience bill and MAID, when the house was adjourned by Cooper.<br> <br>During his speech Williams quoted Andrew Bennett, who says that physicians and other healthcare providers must make moral judgments more often than other professions.<br> <br>“I heard this time and time again, not from the majority of Albertans but from those select few that are in these professions, from those select few that do not have the same moral views as the wider society,” Williams said, as officially recorded in Hansard.<br> <br>“One palliative care nurse in Calgary wrote, ‘It is a real concern of mine that I would one day have to give up my calling [as a palliative care nurse] and so I feel strongly the need for the Conscience Rights Protection Act; so that my ability to nurse for those suffering and dying may not be jeopardized. That I may not have to tip-toe facility to facility in search of a job that would be ‘safe’ for me to work.’”<br> <br>Williams continued.<br> <br>“One other letter I received was from a young girl who recently graduated high school and is in her first year of university. She was a Syrian refugee. She came to Canada just over three years ago. This was the same time that MAID became legal after the Carter decision. She wrote a long letter, and in that letter she mentioned a few things that I want to highlight to the Assembly today. I never want to be told or forced to advise someone to [pursue] euthanasia … She’s writing because, like many young Albertans, she wants to work in health care. She has plans to become a doctor,” Williams said.<br> <br>“How do we reconcile these deeply held moral convictions with the fact that we will have a diverse society where there is a moral majority with a set of views, that they think services should be accessed? I suggest that the solution is not being a bull in a china shop and running roughshod over the rights and freedoms of those individuals. I suggest the path forward, instead of turning doctors, physicians, and nurses into a question…”<br> <br>It was at that point that the Speaker interrupted and House Leader Jason Nixon moved to adjourn for the safety and security of MLAs.<br> <br>The house was reconvened at 7:30 p.m., but with the fall session of the Legislature now ended, no further action will be taken on private member’s bills including Bill 207 until spring.<br> <br>Chan’s funeral services were held Dec. 7 at North Pointe Community Church.<br> <br>Premier Jason Kenney issued a statement on the suicide on his social media accounts.<br> <br>“Saddened by the tragic event that occurred outside the Legislature,” his statement reads.<br> <br>“Our hearts go out to the victim’s family and loved ones. If you need help, or know someone who does, please call Alberta’s Mental Health Helpline: [1-877] 303-2642.”</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://smokyriverexpress.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="https://smokyriverexpress.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Controversial &#8216;conscience bill&#8217; delayed until spring&url=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F&title=Controversial &#8216;conscience bill&#8217; delayed until spring" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcontroversial-conscience-bill-delayed-until-spring%2F&media=https%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2019%2F12%2F11dec19_news5a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/controversial-conscience-bill-delayed-until-spring/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22265' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a0e6aec17" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center></center></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-367 c-1"><a class="gofollow" data-track="MzY3LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/ForSale_SueAyers_SIDE.png" /></a></div><div class="g-dyn a-265 c-2"><a class="gofollow" data-track="MjY1LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/AADAC_SIDE.png"></a></div><div class="g-dyn a-364 c-3"><a class="gofollow" data-track="MzY0LDEsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-falher-ab" class="awe-ajax-awesome-weather-falher-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-falher-ab","locale":"","location":"Falher, AB","owm_city_id":"5951224","override_title":"Smoky River - Peace River - Falher ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":" ","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#e6f422","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-265 c-1"><a class="gofollow" data-track="MjY1LDMsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/AADAC_SIDE.png"></a></div><div class="g-dyn a-364 c-2"><a class="gofollow" data-track="MzY0LDMsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-299 c-3"><a class="gofollow" data-track="Mjk5LDMsMSw2MA==" href="http://smokyriverexpress.com/sales/#subscriptions"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/05/Subscriptions_300.jpg" alt="Newspaper subscription ad"></a></div><div class="g-dyn a-367 c-4"><a class="gofollow" data-track="MzY3LDMsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/12/ForSale_SueAyers_SIDE.png" /></a></div></div></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul recent-comments"><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-195"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-195">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">No news is good news!!!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-162"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-162">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">November 1. No entries here since Oct. 15. Why not just close?</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/if-you-want-us-to-pay-we-should-have-a-say/#comment-158"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/if-you-want-us-to-pay-we-should-have-a-say/#comment-158">“If you want us to pay, we should have a say”</a></span><span class="comment-excerpt cwp-comment-excerpt">Smoky River should pay its own policing costs. So should all municipalities. Why s&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-145"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/general-comments/#comment-145">General Comments</a></span><span class="comment-excerpt cwp-comment-excerpt">Today is Sept. 25. There hasn't been an article, obit or notice in the Smoky River&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://smokyriverexpress.com/settlement-reached-with-cao/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Settlement reached with CAO" title="Settlement reached with CAO" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/settlement-reached-with-cao/"     class="tptn_link"><span class="tptn_title">Settlement reached with CAO</span></a><span class="tptn_excerpt"> Town of Peace River sued by Bunn, parties settle out&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/100-years-of-memories-celebrated/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_news3a-64x64.jpg" class="tptn_thumb tptn_featured" alt="100 years of memories celebrated" title="100 years of memories celebrated" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/100-years-of-memories-celebrated/"     class="tptn_link"><span class="tptn_title">100 years of memories celebrated</span></a><span class="tptn_excerpt"> Peace River Mayor Tom Tarpey signs a ceremonial proclamation just&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/first-nations-oppose-northern-ab-land-sale/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="First Nations oppose Northern AB land sale" title="First Nations oppose Northern AB land sale" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/first-nations-oppose-northern-ab-land-sale/"     class="tptn_link"><span class="tptn_title">First Nations oppose Northern AB land sale</span></a><span class="tptn_excerpt"> Susan Thompson South Peace News Four different northern Alberta First&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/record-attendance-at-falher-christmas-expo/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/12/4dec19_news4a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Record attendance at Falher Christmas Expo" title="Record attendance at Falher Christmas Expo" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/record-attendance-at-falher-christmas-expo/"     class="tptn_link"><span class="tptn_title">Record attendance at Falher Christmas Expo</span></a><span class="tptn_excerpt"> An estimated 1,491 people visited Falher Christmas Expo and Santa&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/vet-loses-house-in-blaze/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Vet loses house in blaze" title="Vet loses house in blaze" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/vet-loses-house-in-blaze/"     class="tptn_link"><span class="tptn_title">Vet loses house in blaze</span></a><span class="tptn_excerpt"> 3 family pets also perish in early morning fire Susan&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/pic-santa-meets-celebrities/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/12/4dec19_pic1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PIC - Santa meets celebrities" title="PIC - Santa meets celebrities" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/pic-santa-meets-celebrities/"     class="tptn_link"><span class="tptn_title">PIC &#8211; Santa meets celebrities</span></a><span class="tptn_excerpt"> An estimated 1,491 people visited Falher Christmas Expo and Santa&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/river-road-trees-spared-the-axe/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="River Road trees spared the axe" title="River Road trees spared the axe" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/river-road-trees-spared-the-axe/"     class="tptn_link"><span class="tptn_title">River Road trees spared the axe</span></a><span class="tptn_excerpt"> Susan Thompson South Peace News The old elm trees on&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/pic-rcmp-thanks-northern-sunrise/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/12/4dec19_pic5a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PIC - RCMP thanks Northern Sunrise" title="PIC - RCMP thanks Northern Sunrise" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/pic-rcmp-thanks-northern-sunrise/"     class="tptn_link"><span class="tptn_title">PIC &#8211; RCMP thanks Northern Sunrise</span></a><span class="tptn_excerpt"> Northern Sunrise County council is presented with a photo on&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/baumgartner-gamble-scuttle-pirates/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2019/12/11dec19_sports1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Baumgartner, Gamble scuttle Pirates" title="Baumgartner, Gamble scuttle Pirates" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/baumgartner-gamble-scuttle-pirates/"     class="tptn_link"><span class="tptn_title">Baumgartner, Gamble scuttle Pirates</span></a><span class="tptn_excerpt"> Falher Pirates forward Kris Desjarlais bears down on Manning Comets’&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/pirates-win-third-straight/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Pirates win third straight" title="Pirates win third straight" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/pirates-win-third-straight/"     class="tptn_link"><span class="tptn_title">Pirates win third straight</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Don’t look now but here&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="http://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="http://smokyriverexpress.com/about/">About The Smoky River Express</a>
<br><a href="http://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smokyriverexpress.com/2019/12/'> December 2019 &nbsp;(30)</option>
	<option value='https://smokyriverexpress.com/2019/11/'> November 2019 &nbsp;(57)</option>
	<option value='https://smokyriverexpress.com/2019/10/'> October 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/09/'> September 2019 &nbsp;(39)</option>
	<option value='https://smokyriverexpress.com/2019/08/'> August 2019 &nbsp;(56)</option>
	<option value='https://smokyriverexpress.com/2019/07/'> July 2019 &nbsp;(67)</option>
	<option value='https://smokyriverexpress.com/2019/06/'> June 2019 &nbsp;(61)</option>
	<option value='https://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='https://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='https://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='https://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='https://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='https://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='https://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='https://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='https://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='https://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='https://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='https://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='https://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='https://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='https://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='https://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='https://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='https://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="https://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "dd6e079437", post_id : 22265 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='mycss2-css'  href='https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/css/christmus.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"22265","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1106160496"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/js/cristmas.js?ver=5.3'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/christmas-greetings/christmas/js/snow01.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>