<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://smokyriverexpress.com/xmlrpc.php">

<script>var et_site_url='https://smokyriverexpress.com';var et_post_id='26944';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><!-- Optimized by SG Optimizer plugin version - 5.7.15 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19 Mini-UPDATE – March 8, 2021 | Smoky River Peace River Express</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 Mini-UPDATE – March 8, 2021 | Smoky River Peace River Express" />
	<meta property="og:description" content="As of March 8, 2021 Alberta Health confirmed 923 new cases since March 5. There are 189 new cases in the North Zone since March 5. There has been 0 deaths recorded in the North Zone since March 5. 11,315 cases have recovered in the North Zone which moves holds at 92% of the cases.&hellip;" />
	<meta property="og:url" content="https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/" />
	<meta property="og:site_name" content="Smoky River Peace River Express" />
	<meta property="article:published_time" content="2021-03-09T01:19:19+00:00" />
	<meta property="article:modified_time" content="2021-03-09T01:19:20+00:00" />
	<meta property="og:image" content="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3.png" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="289" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Admin2015">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://smokyriverexpress.com/#website","url":"https://smokyriverexpress.com/","name":"Smoky River Peace River Express","description":"Falher, McLennan, Peace River Alberta News","potentialAction":[{"@type":"SearchAction","target":"https://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/#primaryimage","inLanguage":"en-US","url":"https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3.png","width":500,"height":289},{"@type":"WebPage","@id":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/#webpage","url":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/","name":"COVID-19 Mini-UPDATE \u2013 March 8, 2021 | Smoky River Peace River Express","isPartOf":{"@id":"https://smokyriverexpress.com/#website"},"primaryImageOfPage":{"@id":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/#primaryimage"},"datePublished":"2021-03-09T01:19:19+00:00","dateModified":"2021-03-09T01:19:20+00:00","author":{"@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4"},"breadcrumb":{"@id":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://smokyriverexpress.com/","url":"https://smokyriverexpress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/","url":"https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/","name":"COVID-19 Mini-UPDATE \u2013 March 8, 2021"}}]},{"@type":"Person","@id":"https://smokyriverexpress.com/#/schema/person/94d9aab6256224e2c3de46cd21ada9d4","name":"Admin2015"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="https://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="https://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; COVID-19 Mini-UPDATE – March 8, 2021 Comments Feed" href="https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.6.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js' id='freshlife-html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://smokyriverexpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://smokyriverexpress.com/wp-json/wp/v2/posts/26944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://smokyriverexpress.com/?p=26944' />
<link rel="alternate" type="application/json+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-7 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <style type="text/css">
            .cwp-li {
                overflow: hidden;
            }

            .cwp-avatar {
                float: left;
                margin-top: .2em;
                margin-right: 1em;
            }

            .cwp-avatar.rounded .avatar {
                border-radius: 50%;
            }

            .cwp-avatar.square .avatar {
                border-radius: 0;
            }

            .cwp-comment-excerpt {
                display: block;
                color: #787878;
            }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

/* increase font size in recent comments */
.cwp-comment-link { font-size: 135%;
                    font-weight: 600;
                    line-height: 1.3;
                    display: block; }
a.cwp-comment-link { color: dodgerblue !Important; }
.cwp-comment-excerpt {font-size: 110%;
                      line-height: 1.3; }
.widget_recent_comments { border: 2px solid blue;
                          border-radius: 10px;
                          padding: 15px; }
.widget_recent_comments .widget-title { font-size: 140%; }

/* fix dropdown arrow on CF7 */
select.wpcf7-form-control.wpcf7-select {
   -webkit-appearance: menulist;
}


</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	</head>

<body class="post-template-default single single-post postid-26944 single-format-standard custom-background et_bloom content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="https://www.smokyriverexpress.com"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-20782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20782 home_item"><a href="https://smokyriverexpress.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a target="_blank" href="https://smokyriverexpress.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://smokyriverexpress.com/horoscope/">Horoscope</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-6"><div class="g-dyn a-313 c-1"><a class="gofollow" data-track="MzEzLDYsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-235 c-2"><a class="gofollow" data-track="MjM1LDYsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/DentureCottage_dblLeaderboard.png" /></a></div><div class="g-dyn a-321 c-3"><a class="gofollow" data-track="MzIxLDYsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-301 c-4"><a class="gofollow" data-track="MzAxLDYsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-284 c-5"><a class="gofollow" data-track="Mjg0LDYsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_dblLeaderboard.png" /></a></div><div class="g-dyn a-264 c-6"><a class="gofollow" data-track="MjY0LDYsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MaherAuto_OilChange_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-293 c-7"><a class="gofollow" data-track="MjkzLDYsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-309 c-8"><a class="gofollow" data-track="MzA5LDYsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/BigstoneCreeNation_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-305 c-9"><a class="gofollow" data-track="MzA1LDYsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/FountainTire_EmployOpp2_dblTOP.png" /></a></div><div class="g-dyn a-278 c-10"><a class="gofollow" data-track="Mjc4LDYsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/LSLIRC_EmployOpp_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-289 c-11"><a class="gofollow" data-track="Mjg5LDYsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_dblLeaderboard.png" /></a></div><div class="g-dyn a-317 c-12"><a class="gofollow" data-track="MzE3LDYsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_dblLeaderboard.png" /></a></div><div class="g-dyn a-297 c-13"><a class="gofollow" data-track="Mjk3LDYsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/HeartRiverHousing_PublicMeeting_dblLEADERBOARD.png" /></a></div><div class="g-dyn a-266 c-14"><a class="gofollow" data-track="MjY2LDYsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/KAFT_dblLEADERBOARD.png" /></a></div></div></div> 
				<div style="margin-bottom: 5px;">
					<div class="g g-8"><div class="g-single a-270"><a class="gofollow" data-track="MjcwLDgsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD1_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="https://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://smokyriverexpress.com/category/councils/">Councils</a></li>
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="https://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-23515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23515"><a href="https://smokyriverexpress.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li  id="menu-item-23076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23076"><a href="https://smokyriverexpress.com/kids-talk/">Kids&#8217; Talk</a></li>
	<li  id="menu-item-23516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23516"><a href="https://smokyriverexpress.com/category/extras/inspiration/">Inspiration</a></li>

</ul>
</li>
<li  id="menu-item-23514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23514"><a href="https://smokyriverexpress.com/category/covid-19/">COVID-19</a></li>
<li  id="menu-item-23519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23519"><a target="_blank" href="https://southpeacenews.com/select-contest/">SELECT Tool-of-the-Week Contest</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="https://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://smokyriverexpress.com/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://smokyriverexpress.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">COVID-19 Mini-UPDATE – March 8, 2021</span>
		</div>	
</div>
				
					<article id="post-26944" class="post-26944 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">COVID-19 Mini-UPDATE – March 8, 2021</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2021-03-08T18:19:19-07:00" itemprop="datePublished">March 8, 2021</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p>As of March 8, 2021 Alberta Health confirmed 923 new cases since March 5. </p>



<p>There are 189 new cases in the North Zone since March 5.  </p>



<p>There has been 0 deaths recorded in the North Zone since March 5.</p>



<p>11,315 cases have recovered in the North Zone which moves holds at 92% of the cases. </p>



<h2>Minister of Health announces more restrictions lifted for Step 2</h2>



<p>The Minister of Health, Tyler Shandro, said more restrictions are being lifted today in what he considers more of STEP 2 in easing of restrictions. </p>



<p>Youth can now participate in sports, rehearsals, and performance provided there is only 10 people, including coaches and instructors, everyone is masked during non-activity and maintaining at least 3m distancing, and no spectators are allowed in the same area. </p>



<p>Adults need to follow the same guidelines, however, they are allowed larger productions such as a theatre group or for movies and TV performances.</p>



<p>Retail stores can now expand their limit from 15% capacity of fire code to 25%.</p>



<p>Weddings can have up to 10 people and funerals up to 20, but receptions are still not allowed. Trade shows in banquets halls are also restricted.</p>



<p>Details of the health measures and restrictions can be found <a href="https://www.alberta.ca/enhanced-public-health-measures.aspx">here</a>.</p>



<h2>Phase 2 of <a href="https://www.alberta.ca/covid19-vaccine.aspx">Vaccine Roll Out</a> Begins</h2>



<p>The following groups can receive the AstraZeneca vaccine early if they do not have a severe chronic illness:</p>



<ul><li>Albertans aged 50 to 64</li><li>First Nations, Métis and Inuit (FNMI) individuals aged 35 to 49</li></ul>



<p>Appointments will open in stages by birth year, one year at a time:</p>



<ul><li>March 10: Born in 1957 or FNMI Born in 1972</li><li>Following birth years and dates will be announced while supply lasts</li></ul>



<p>This vaccine can only be booked through Alberta Health Services (online or 811).</p>



<p>Phase 2 &#8211; Group A is expected to begin vaccinations the week of March 15.</p>



<ul><li>Staff and residents of licensed supportive living (seniors) not included in Phase 1</li><li>First Nations, Inuit and Métis people aged 50 and older, no matter where they live</li><li>Albertans aged 65 to 74, no matter where they live:<ul><li>booking dates will open by year of birth, one year at a&nbsp;time,&nbsp;to reduce wait times</li><li>exact dates will be announced the week of March 15</li></ul></li></ul>



<p>*****************************************************************</p>



<h2>Variant Cases in Alberta</h2>



<figure class="wp-block-table"><table><thead><tr><th>Location</th><th>B.1.1.7 (UK variant)</th><th>B.1.351 (South African variant)</th><th>Total</th></tr></thead><tbody><tr><th>In Alberta</th><td>646<br>(6 on March 7<br>51 on March 6)</td><td>13<br>(3 on March 6)</td><td>659</td></tr><tr><th>Calgary Zone</th><td>233</td><td>11</td><td>244</td></tr><tr><th>Edmonton Zone</th><td>277</td><td>2</td><td>279</td></tr><tr><th>Central Zone</th><td>126</td><td>0</td><td>126</td></tr><tr><th>South Zone</th><td>5</td><td>0</td><td>5</td></tr><tr><th>North Zone</th><td>5</td><td>0</td><td>5</td></tr><tr><th>Unknown</th><td>0</td><td>0</td><td>0</td></tr></tbody></table></figure>



<p>________________________________________________________________________</p>



<h2>School status classification</h2>



<p>Updated reporting took effect January 18, 2021 on the <a href="https://www.alberta.ca/schools/covid-19-school-status-map.htm">School Status Map</a>.</p>



<p>March 8, 2021</p>



<p>There are <strong>17 ALERTS</strong> for the North Zone.</p>



<p>There are <strong>11 OUTBREAKS (5-9 cases)</strong> for the North Zone.</p>



<p>There are <strong>4</strong> <strong>OUTBREAKS (10+)</strong> for the North Zone.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/ListofSchoolOutbreaks_MAR_08-1920x1122.png" alt="" class="wp-image-39991" width="960" height="561"/></figure>



<p>*****************************************************************</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03052021-1172x1260.png" alt="" class="wp-image-39990" width="879" height="945"/><figcaption>Yesterday refers to March 4</figcaption></figure>



<p></p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.southpeacenews.com/wp-content/uploads/2021/03/NORTH-ZONE-Tally_03082021-1172x1260.png" alt="" class="wp-image-39989" width="879" height="945"/></figure>



<p>There are 136,119 reported cases in Alberta, and 1,920 deaths in Alberta (978 in Edmonton zone, 592 in Calgary Zone, 140 in North Zone, 115 in the Central Zone, 95 in the South Zone). Of the 136,119 cases, 254 are in the hospital including 36 in ICU (Intensive Care).  129,566 cases have recovered, which holds at 97% of the cases in Alberta. The Positivity Rate is 5.4%.</p>



<p>There are 4,633 active cases in Alberta. Calgary:1,608, Edmonton:1,191, North:960, Central:491, South:367, Unknown:16.</p>



<p>There have been 7 deaths recorded for Alberta since March 5. Of the 7 deaths: 1 in the Calgary Zone, 3 in the South Zone, and 3 in the Edmonton Zone.</p>



<p>We are your community news. <em>smokyriverexpress.com</em> . Past updates can be found under the <a href="https://smokyriverexpress.com/category/covid-19/">COVID-19 tab</a> on our website. If there is information that you would like to see, please make a comment.</p>



<p><em>For a list of resources for Albertans during the COVID-19 Pandemic Crisis click <a href="https://smokyriverexpress.com/covid-19-resources/">here</a>.</em></p>



<p><strong>March 8, 2021 live update by Minister of Health Tyler Shandro and Dr. Deena Hinshaw, Alberta chief medical officer of health</strong>.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Update on COVID-19 – March 8, 2021" width="660" height="371" src="https://www.youtube.com/embed/GkX3P7fz4xg?list=PLvrD8tiHIX1L5LKwB0kl-4aJjkK4OuE-l" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://smokyriverexpress.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://smokyriverexpress.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=COVID-19 Mini-UPDATE – March 8, 2021&url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F&title=COVID-19 Mini-UPDATE – March 8, 2021" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsmokyriverexpress.com%2Fcovid-19-mini-update-march-8-2021%2F&media=https%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCOVID19_3.png" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-mini-update-march-8-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1d643da22" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><input type="hidden" id="ak_js" name="ak_js" value="250"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-9"><div class="g-single a-271"><a class="gofollow" data-track="MjcxLDksMSw2MA==" href="https://www.southpeacenews.com/general/"><img src="https://www.southpeacenews.com/wp-content/uploads/2020/10/HPSD1_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-falher-ab" class="awe-ajax-awesome-weather-falher-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-falher-ab","locale":"","location":"Falher, AB","owm_city_id":"5951224","override_title":"Smoky River - Peace River - Falher ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":" ","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#e6f422","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul recent-comments"><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/inspiration-let-go-and-let-god/#comment-484"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Arnold Tracey</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/inspiration-let-go-and-let-god/#comment-484">Inspiration &#8211; “Let go, and let God”</a></span><span class="comment-excerpt cwp-comment-excerpt">We let go of our expectations and demands. We no longer need to be in control. We&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/smoky-river-governments-rowing-in-same-financial-boat/#comment-482"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">JDR</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/smoky-river-governments-rowing-in-same-financial-boat/#comment-482">Smoky River governments rowing in same financial boat</a></span><span class="comment-excerpt cwp-comment-excerpt">What is the M.D. doing to this tax payer? Has the tax payer been addressed to make&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/training-may-be-hard-for-new-councillors/#comment-470"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/training-may-be-hard-for-new-councillors/#comment-470">Training may be &#8216;hard&#8217; for new councillors</a></span><span class="comment-excerpt cwp-comment-excerpt">Councillor Dwayne Stout should take any training available to him.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/peace-river-police-say-they-have-identified-man-in-kkk-hood/#comment-467"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">NorthStar</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://smokyriverexpress.com/peace-river-police-say-they-have-identified-man-in-kkk-hood/#comment-467">Peace River police say they have identified man in KKK -style hood</a></span><span class="comment-excerpt cwp-comment-excerpt">One sided. Cracker Jack box Journalism.</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="https://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-12" class="widget ajdg_grpwidgets"><div class="g g-7"><div class="g-dyn a-318 c-1"><a class="gofollow" data-track="MzE4LDcsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_BIGBOX.png" /></a></div><div class="g-dyn a-310 c-2"><a class="gofollow" data-track="MzEwLDcsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/BigstoneCreeNation_EmployOpp_BIGBOX.png" /></a></div><div class="g-dyn a-280 c-3"><a class="gofollow" data-track="MjgwLDcsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/HPSD_March3_BIGBOX.png" /></a></div><div class="g-dyn a-234 c-4"><a class="gofollow" data-track="MjM0LDcsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/DentureCottage_BIGBOX.png" /></a></div><div class="g-dyn a-279 c-5"><a class="gofollow" data-track="Mjc5LDcsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/LSLIRC_EmployOpp_BIGBOX.png" /></a></div><div class="g-dyn a-265 c-6"><a class="gofollow" data-track="MjY1LDcsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MaherAuto_OilChange_BIGBOX.png" /></a></div><div class="g-dyn a-290 c-7"><a class="gofollow" data-track="MjkwLDcsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_BIGBOX.png" /></a></div><div class="g-dyn a-267 c-8"><a class="gofollow" data-track="MjY3LDcsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/KAFT_BIGBOX.png" /></a></div><div class="g-dyn a-322 c-9"><a class="gofollow" data-track="MzIyLDcsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_BIGBOX.png" /></a></div><div class="g-dyn a-314 c-10"><a class="gofollow" data-track="MzE0LDcsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_BIGBOX.png" /></a></div><div class="g-dyn a-294 c-11"><a class="gofollow" data-track="Mjk0LDcsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_BIGBOX.png" /></a></div><div class="g-dyn a-306 c-12"><a class="gofollow" data-track="MzA2LDcsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/FountainTire_EmploymentOpp_dblSide.png" /></a></div><div class="g-dyn a-283 c-13"><a class="gofollow" data-track="MjgzLDcsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_dblSIDE.png" /></a></div><div class="g-dyn a-302 c-14"><a class="gofollow" data-track="MzAyLDcsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_BIGBOX.png" /></a></div><div class="g-dyn a-298 c-15"><a class="gofollow" data-track="Mjk4LDcsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/HeartRiverHousing_PublicMeeting_BIGBOX.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com" target="_blank" rel="noopener"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="ajdg_grpwidgets-11" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-319 c-1"><a class="gofollow" data-track="MzE5LDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_SIDE.png" /></a></div><div class="g-dyn a-287 c-2"><a class="gofollow" data-track="Mjg3LDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_SIDE.png" /></a></div><div class="g-dyn a-262 c-3"><a class="gofollow" data-track="MjYyLDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-291 c-4"><a class="gofollow" data-track="MjkxLDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_SIDE.png" /></a></div><div class="g-dyn a-269 c-5"><a class="gofollow" data-track="MjY5LDMsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-276 c-6"><a class="gofollow" data-track="Mjc2LDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/LSLIRC_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-281 c-7"><a class="gofollow" data-track="MjgxLDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-128 c-8"><a class="gofollow" data-track="MTI4LDMsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_SIDE.png" /></a></div><div class="g-dyn a-295 c-9"><a class="gofollow" data-track="Mjk1LDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/HeartRiverHousing_PublicMeeting_SIDE.png" /></a></div><div class="g-dyn a-299 c-10"><a class="gofollow" data-track="Mjk5LDMsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_SIDE.png" /></a></div><div class="g-dyn a-56 c-11"><a class="gofollow" data-track="NTYsMywxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_SIDE.png" /></a></div><div class="g-dyn a-311 c-12"><a class="gofollow" data-track="MzExLDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_SIDE.png" /></a></div><div class="g-dyn a-307 c-13"><a class="gofollow" data-track="MzA3LDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/BigstoneCreeNation_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-232 c-14"><a class="gofollow" data-track="MjMyLDMsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/DentureCottage_SIDE.png" /></a></div><div class="g-dyn a-315 c-15"><a class="gofollow" data-track="MzE1LDMsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_SIDE.png" /></a></div><div class="g-dyn a-303 c-16"><a class="gofollow" data-track="MzAzLDMsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-285 c-17"><a class="gofollow" data-track="Mjg1LDMsMSw2MA==" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://smokyriverexpress.com/covid-19-mini-update-february-24-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – February 24, 2021" title="COVID-19 Mini-UPDATE – February 24, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-mini-update-february-24-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – February 24, 2021</span></a><span class="tptn_excerpt"> As of February 24, 2021 Alberta Health confirmed 430 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-mini-update-march-3-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 3, 2021" title="COVID-19 Mini-UPDATE – March 3, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-mini-update-march-3-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 3, 2021</span></a><span class="tptn_excerpt"> As of March 3, 2021 Alberta Health confirmed 402 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-mini-update-march-4-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 4, 2021" title="COVID-19 Mini-UPDATE – March 4, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-mini-update-march-4-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 4, 2021</span></a><span class="tptn_excerpt"> As of March 4, 2021 Alberta Health confirmed 331 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-mini-update-february-26-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – February 26, 2021" title="COVID-19 Mini-UPDATE – February 26, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-mini-update-february-26-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – February 26, 2021</span></a><span class="tptn_excerpt"> As of February 26, 2021 Alberta Health confirmed 356 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-update-march-2-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – March 2, 2021" title="COVID-19 UPDATE – March 2, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-update-march-2-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – March 2, 2021</span></a><span class="tptn_excerpt"> As of March 2, Alberta Health confirmed 257 new cases&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/solar-farm-finds-a-home-co-op-pleased/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Solar farm finds a home, co-op pleased" title="Solar farm finds a home, co-op pleased" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/solar-farm-finds-a-home-co-op-pleased/"     class="tptn_link"><span class="tptn_title">Solar farm finds a home, co-op pleased</span></a><span class="tptn_excerpt"> Susan ThompsonSouth Peace News A proposed solar farm has found&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 8, 2021" title="COVID-19 Mini-UPDATE – March 8, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-mini-update-march-8-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 8, 2021</span></a><span class="tptn_excerpt"> As of March 8, 2021 Alberta Health confirmed 923 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/hemp-project-proceeds-in-smoky-river/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Hemp project proceeds in Smoky River" title="Hemp project proceeds in Smoky River" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/hemp-project-proceeds-in-smoky-river/"     class="tptn_link"><span class="tptn_title">Hemp project proceeds in Smoky River</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News Investing in economic development is a&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/covid-19-mini-update-march-1-2021/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 Mini-UPDATE – March 1, 2021" title="COVID-19 Mini-UPDATE – March 1, 2021" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/covid-19-mini-update-march-1-2021/"     class="tptn_link"><span class="tptn_title">COVID-19 Mini-UPDATE – March 1, 2021</span></a><span class="tptn_excerpt"> As of March 1, 2021 Alberta Health confirmed 291 new&hellip;</span></span></li><li><a href="https://smokyriverexpress.com/passenger-dies-in-collision-near-pr/"     class="tptn_link"><img  width="64" height="64"  src="https://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Passenger dies in collision near PR" title="Passenger dies in collision near PR" /></a><span class="tptn_after_thumb"><a href="https://smokyriverexpress.com/passenger-dies-in-collision-near-pr/"     class="tptn_link"><span class="tptn_title">Passenger dies in collision near PR</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News On Feb. 20, at 9:42 a.m.,&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="https://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="https://smokyriverexpress.com/about/">About The Smoky River Express</a>
<br><a href="https://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://smokyriverexpress.com/2021/03/'> March 2021 &nbsp;(17)</option>
	<option value='https://smokyriverexpress.com/2021/02/'> February 2021 &nbsp;(77)</option>
	<option value='https://smokyriverexpress.com/2021/01/'> January 2021 &nbsp;(82)</option>
	<option value='https://smokyriverexpress.com/2020/12/'> December 2020 &nbsp;(78)</option>
	<option value='https://smokyriverexpress.com/2020/11/'> November 2020 &nbsp;(60)</option>
	<option value='https://smokyriverexpress.com/2020/10/'> October 2020 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2020/09/'> September 2020 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2020/08/'> August 2020 &nbsp;(74)</option>
	<option value='https://smokyriverexpress.com/2020/07/'> July 2020 &nbsp;(73)</option>
	<option value='https://smokyriverexpress.com/2020/06/'> June 2020 &nbsp;(101)</option>
	<option value='https://smokyriverexpress.com/2020/05/'> May 2020 &nbsp;(91)</option>
	<option value='https://smokyriverexpress.com/2020/04/'> April 2020 &nbsp;(101)</option>
	<option value='https://smokyriverexpress.com/2020/03/'> March 2020 &nbsp;(77)</option>
	<option value='https://smokyriverexpress.com/2020/02/'> February 2020 &nbsp;(66)</option>
	<option value='https://smokyriverexpress.com/2020/01/'> January 2020 &nbsp;(41)</option>
	<option value='https://smokyriverexpress.com/2019/12/'> December 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/11/'> November 2019 &nbsp;(57)</option>
	<option value='https://smokyriverexpress.com/2019/10/'> October 2019 &nbsp;(63)</option>
	<option value='https://smokyriverexpress.com/2019/09/'> September 2019 &nbsp;(39)</option>
	<option value='https://smokyriverexpress.com/2019/08/'> August 2019 &nbsp;(56)</option>
	<option value='https://smokyriverexpress.com/2019/07/'> July 2019 &nbsp;(67)</option>
	<option value='https://smokyriverexpress.com/2019/06/'> June 2019 &nbsp;(61)</option>
	<option value='https://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(69)</option>
	<option value='https://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='https://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='https://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='https://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='https://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='https://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='https://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='https://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='https://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='https://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='https://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='https://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='https://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='https://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='https://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='https://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='https://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='https://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='https://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='https://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='https://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='https://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='https://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='https://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='https://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='https://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='https://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='https://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='https://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='https://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='https://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='https://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-287 c-1"><a class="gofollow" data-track="Mjg3LDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_SIDE.png" /></a></div><div class="g-dyn a-262 c-2"><a class="gofollow" data-track="MjYyLDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-311 c-3"><a class="gofollow" data-track="MzExLDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_SIDE.png" /></a></div><div class="g-dyn a-295 c-4"><a class="gofollow" data-track="Mjk1LDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/HeartRiverHousing_PublicMeeting_SIDE.png" /></a></div><div class="g-dyn a-319 c-5"><a class="gofollow" data-track="MzE5LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_SIDE.png" /></a></div><div class="g-dyn a-269 c-6"><a class="gofollow" data-track="MjY5LDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-281 c-7"><a class="gofollow" data-track="MjgxLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/KapawenoHC_NowHiring_SIDE.png" /></a></div><div class="g-dyn a-56 c-8"><a class="gofollow" data-track="NTYsMSwxLDYw" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_SIDE.png" /></a></div><div class="g-dyn a-291 c-9"><a class="gofollow" data-track="MjkxLDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/LSWatershedCouncil_PosterContest_SIDE.png" /></a></div><div class="g-dyn a-307 c-10"><a class="gofollow" data-track="MzA3LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/BigstoneCreeNation_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-276 c-11"><a class="gofollow" data-track="Mjc2LDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/LSLIRC_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-285 c-12"><a class="gofollow" data-track="Mjg1LDEsMSw2MA==" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div><div class="g-dyn a-303 c-13"><a class="gofollow" data-track="MzAzLDEsMSw2MA==" href="https://smokyriverexpress.com/employment/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-232 c-14"><a class="gofollow" data-track="MjMyLDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/02/DentureCottage_SIDE.png" /></a></div><div class="g-dyn a-315 c-15"><a class="gofollow" data-track="MzE1LDEsMSw2MA==" href="https://smokyriverexpress.com/notices/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/01/MetisRegion5_COVIDPlan_SIDE.png" /></a></div><div class="g-dyn a-128 c-16"><a class="gofollow" data-track="MTI4LDEsMSw2MA==" href="https://smokyriverexpress.com/services/"><img src="https://smokyriverexpress.com/wp-content/uploads/2020/10/BusinessDirectory_SIDE.png" /></a></div><div class="g-dyn a-299 c-17"><a class="gofollow" data-track="Mjk5LDEsMSw2MA==" href="https://smokyriverexpress.com/sales/"><img src="https://smokyriverexpress.com/wp-content/uploads/2021/03/NLC-Student-Assn_Contest_SIDE.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2021 <a href="https://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "bd947235e3", post_id : 26944 } ); } ); /* ]]> */</script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://smokyriverexpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://smokyriverexpress.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "28e4b8a6ae" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://smokyriverexpress.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"26944","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"527255491"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js' id='freshlife-scripts-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>