<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://smokyriverexpress.com/xmlrpc.php">

<title>Alberta RCMP reminds Albertans to secure their yards - Smoky River Peace River Express</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alberta RCMP reminds Albertans to secure their yards - Smoky River Peace River Express" />
<meta property="og:description" content="Express Staff Cropping season is about to begin in Alberta which means farmers will be spending long hours out in their fields. For many, this may mean filling up their slip tanks, dusting off equipment and unlocking sheds or storage facilities. Unsecured yards, combined with increased mobility due to the warm weather means additional opportunities&hellip;" />
<meta property="og:url" content="http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/" />
<meta property="og:site_name" content="Smoky River Peace River Express" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-01T19:56:56+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Express Staff Cropping season is about to begin in Alberta which means farmers will be spending long hours out in their fields. For many, this may mean filling up their slip tanks, dusting off equipment and unlocking sheds or storage facilities. Unsecured yards, combined with increased mobility due to the warm weather means additional opportunities&hellip;" />
<meta name="twitter:title" content="Alberta RCMP reminds Albertans to secure their yards - Smoky River Peace River Express" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://smokyriverexpress.com/#organization","name":"Smoky River Express","url":"http://smokyriverexpress.com/","sameAs":[]},{"@type":"WebSite","@id":"http://smokyriverexpress.com/#website","url":"http://smokyriverexpress.com/","name":"Smoky River Peace River Express","publisher":{"@id":"http://smokyriverexpress.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://smokyriverexpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/#webpage","url":"http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/","inLanguage":"en-US","name":"Alberta RCMP reminds Albertans to secure their yards - Smoky River Peace River Express","isPartOf":{"@id":"http://smokyriverexpress.com/#website"},"datePublished":"2019-05-01T19:56:56+00:00","dateModified":"2019-05-01T19:56:56+00:00"},{"@type":"Article","@id":"http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/#article","isPartOf":{"@id":"http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/#webpage"},"author":{"@id":"http://smokyriverexpress.com/author/admin2015/#author","name":"Admin2015"},"publisher":{"@id":"http://smokyriverexpress.com/#organization"},"headline":"Alberta RCMP reminds Albertans to secure their yards","datePublished":"2019-05-01T19:56:56+00:00","dateModified":"2019-05-01T19:56:56+00:00","commentCount":0,"mainEntityOfPage":"http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/#webpage","articleSection":"News"},{"@type":"Person","@id":"http://smokyriverexpress.com/author/admin2015/#author","name":"Admin2015","image":{"@type":"ImageObject","@id":"http://smokyriverexpress.com/#personlogo","url":"http://2.gravatar.com/avatar/24ed0333ffb978ef84c5759d08bc85e1?s=96&d=blank&r=g","caption":"Admin2015"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Feed" href="http://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Comments Feed" href="http://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Peace River Express &raquo; Alberta RCMP reminds Albertans to secure their yards Comments Feed" href="http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='http://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://smokyriverexpress.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://smokyriverexpress.com/?p=20396' />
<link rel="alternate" type="application/json+oembed" href="http://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71257401-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-20396 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="http://www.smokyriverexpress.com"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="http://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="http://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="http://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><a href="http://smokyriverexpress.com/happy-mothers-day/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/05/MothersDayPostForFree_SIDE.png" alt="Mother's Day Messages Ad"></a></div></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-284 c-1"><a class="gofollow" data-track="Mjg0LDIsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/GradPromoAd_TOP.png" /></a></div><div class="g-dyn a-282 c-2"><a class="gofollow" data-track="MjgyLDIsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/MothersDayPromoAd_TOP.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-284 c-1"><a class="gofollow" data-track="Mjg0LDIsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/GradPromoAd_TOP.png" /></a></div><div class="g-dyn a-282 c-2"><a class="gofollow" data-track="MjgyLDIsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/MothersDayPromoAd_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="http://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="http://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="http://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://smokyriverexpress.com" title="Smoky River Peace River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://smokyriverexpress.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Alberta RCMP reminds Albertans to secure their yards</span>
		</div>	
</div>
				
					<article id="post-20396" class="post-20396 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Alberta RCMP reminds Albertans to secure their yards</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-05-01T13:56:56-06:00" itemprop="datePublished">May 1, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://smokyriverexpress.com/rcmp-reminds-albertans-to-secure-yards/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><strong><em>Express Staff</em></strong></p>
<p>Cropping season is about to begin in Alberta which means farmers will be spending long hours out in their fields.<br />
<br />For many, this may mean filling up their slip tanks, dusting off equipment and unlocking sheds or storage facilities.<br />
<br />Unsecured yards, combined with increased mobility due to the warm weather means additional opportunities for a quick buck for prolific criminals.<br />
<br />In a recent Alberta RCMP analysis, fuel thefts and break and enter incidents in general have shown an increase in the spring with peaks in the summer months.<br />
<br />To remind Albertans to secure their yards this season, Alberta RCMP has posted some videos with simple steps you can do to protect your farm equipment and other outdoor property.<br />
<br />“Neighbours know the patterns in their neighbourhoods. They know which vehicles should be in their neighbour’s yards or driveways. If you see something suspicious, take note of details such as a license plate or make of the vehicle and be sure to report it to police.&#8221; says Corporal Ronald Bumbry, RCMP Alberta.<br />
<br />Crime Prevention Tips:<br />
<br />&#8211;           Find more crime prevention tips in our special video series on Crime Prevention Through Environmental Design (CPTED) at youtube.com/rcmpalbertagrc or facebook.com/RCMPinAlberta<br />
&#8211;           install a security camera<br />
&#8211;           install security lights with motion sensors<br />
&#8211;           purchase a special locking fuel cap for your slip tank<br />
&#8211;           install a bolt lock on outbuildings.<br />
<br />To report suspicious activity, please contact your local detachment.<br />
<br />If you wish to remain anonymous, you can call Crime Stoppers at 1-800-222-8477 (TIPS), report online at www.P3Tips.com or use the &#8220;P3 Tips&#8221; app available through the Apple App or Google Play Store.<br />
<br />You do not have to reveal your identity to Crime Stoppers.<br />
<br />If you provide information to Crime Stoppers that leads to an arrest, you could be eligible for a cash award.</p>
<p>&nbsp;</p>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://smokyriverexpress.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Alberta RCMP reminds Albertans to secure their yards&url=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F&title=Alberta RCMP reminds Albertans to secure their yards" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsmokyriverexpress.com%2Frcmp-reminds-albertans-to-secure-yards%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rcmp-reminds-albertans-to-secure-yards/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20396' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b50c07613b" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://peaceriver.citylive.com/pr-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the Peace River & Area Events Calendar"></a></div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center></center></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-285 c-1"><a class="gofollow" data-track="Mjg1LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/GradPromoAd_SIDE.png" /></a></div><div class="g-dyn a-277 c-2"><a class="gofollow" data-track="Mjc3LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/Goodon_gold_SIDE.png" /></a></div><div class="g-dyn a-260 c-3"><a class="gofollow" data-track="MjYwLDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/HarcourtLaw_SIDE.png"></a></div><div class="g-dyn a-232 c-4"><a class="gofollow" data-track="MjMyLDEsMSw2MA==" href="http://smokyriverexpress.com/wp-content/uploads/2018/10/Ruel_Bros_1024.jpg" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/10/Ruel-Bros-Side.png" alt=""></a></div><div class="g-dyn a-278 c-5"><a class="gofollow" data-track="Mjc4LDEsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div><div class="g-dyn a-265 c-6"><a class="gofollow" data-track="MjY1LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/AADAC_SIDE.png"></a></div><div class="g-dyn a-281 c-7"><a class="gofollow" data-track="MjgxLDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://lakesideleader.com/wp-content/uploads/2019/04/TruNorth-Chris-Torkelson-HMC.png" /></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-falher-ab" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #e6f422;  background-color: # ; "><div class="awesome-weather-cover" style='background-image: url(http://smokyriverexpress.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Smoky River - Falher AB</div><div class="awesome-weather-current-temp"><strong>2<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 69%</div><div class="awe_wind">wind: 5m/s NNE</div><div class="awe_highlow">H 1 &bull; L -1</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">5<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-265 c-1"><a class="gofollow" data-track="MjY1LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/AADAC_SIDE.png"></a></div><div class="g-dyn a-278 c-2"><a class="gofollow" data-track="Mjc4LDEsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div><div class="g-dyn a-281 c-3"><a class="gofollow" data-track="MjgxLDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://lakesideleader.com/wp-content/uploads/2019/04/TruNorth-Chris-Torkelson-HMC.png" /></a></div><div class="g-dyn a-285 c-4"><a class="gofollow" data-track="Mjg1LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/GradPromoAd_SIDE.png" /></a></div><div class="g-dyn a-277 c-5"><a class="gofollow" data-track="Mjc3LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/04/Goodon_gold_SIDE.png" /></a></div><div class="g-dyn a-232 c-6"><a class="gofollow" data-track="MjMyLDEsMSw2MA==" href="http://smokyriverexpress.com/wp-content/uploads/2018/10/Ruel_Bros_1024.jpg" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/10/Ruel-Bros-Side.png" alt=""></a></div><div class="g-dyn a-260 c-7"><a class="gofollow" data-track="MjYwLDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/HarcourtLaw_SIDE.png"></a></div></div></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/notley-election-interview/#comment-90"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Mike</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/notley-election-interview/#comment-90">Notley Affirms Commitment to Peace Region, Women&#8217;s and LGBTQ Rights; Calls Out Alleged UCP Corruption</a></span><span class="comment-excerpt cwp-comment-excerpt">And oil workers form about 8% of the workforce, but get 90% of Kenney’s time. The&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/notley-election-interview/#comment-89"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/notley-election-interview/#comment-89">Notley Affirms Commitment to Peace Region, Women&#8217;s and LGBTQ Rights; Calls Out Alleged UCP Corruption</a></span><span class="comment-excerpt cwp-comment-excerpt">LGBTP represent 2.5% of the population but seem to form 50% of Notley's platform.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/new-valley-bee-cafe-buzzing-with-community-activity/#comment-87"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jeannette Rochon</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/new-valley-bee-cafe-buzzing-with-community-activity/#comment-87">New Valley Bee Café buzzing with community activity</a></span><span class="comment-excerpt cwp-comment-excerpt">Such a great idea, good for you and good luck with your new endeavor. This area ne&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/editorial-kenney-performs-as-usual/#comment-81"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/editorial-kenney-performs-as-usual/#comment-81">Editorial &#8211; Kenney performs as usual</a></span><span class="comment-excerpt cwp-comment-excerpt">Shallow thinking. Just be ready for Notley to be gone, gone, gone this year!</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://smokyriverexpress.com/two-new-projects-to-help-homeless/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_news2b-64x64.jpg" class="tptn_thumb tptn_featured" alt="Two new projects hope to help the homeless in Peace River" title="Two new projects hope to help the homeless in Peace River" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_news2b-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_news2b-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/two-new-projects-to-help-homeless/"     class="tptn_link"><span class="tptn_title">Two new projects hope to help the homeless in Peace River</span></a><span class="tptn_excerpt"> Susan Thompson Express Staff When Krista Loughton screened her documentary&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/third-gala-du-nord-celebrates-young-francophone-talent/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news3b-64x64.jpg" class="tptn_thumb tptn_featured" alt="Third annual “Gala du Nord” celebrates young Francophone talent" title="Third annual “Gala du Nord” celebrates young Francophone talent" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news3b-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news3b-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/third-gala-du-nord-celebrates-young-francophone-talent/"     class="tptn_link"><span class="tptn_title">Third annual “Gala du Nord” celebrates young&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff The third annual “Gala du Nord,”&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/roller-derby-reffing-clinic/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_front1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Roller derby clubs hold reffing clinic in McLennan to generate interest" title="Roller derby clubs hold reffing clinic in McLennan to generate interest" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_front1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_front1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/roller-derby-reffing-clinic/"     class="tptn_link"><span class="tptn_title">Roller derby clubs hold reffing clinic in McLennan&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff McLennan Recreation board invited two roller&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/obituary-benjamin-gardecki/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/Obituary-Benjamin-Gardecki-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Benjamin Gardecki" title="Obituary - Benjamin Gardecki" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/obituary-benjamin-gardecki/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Benjamin Gardecki</span></a><span class="tptn_excerpt"> Benjamin Gardecki, January 11, 1995 to February 9, 2019. Benjamin&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/anti-alberta-campaign-killing-economy/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news5a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Anti-Alberta campaign killing economy" title="Anti-Alberta campaign killing economy" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news5a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news5a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/anti-alberta-campaign-killing-economy/"     class="tptn_link"><span class="tptn_title">Anti-Alberta campaign killing economy</span></a><span class="tptn_excerpt"> Richard Froese For The Express Efforts to fight a major&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/falher-pool-and-splash-park-prep-to-open/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Falher Regional Pool and the Splash Park prepare to open for the season" title="Falher Regional Pool and the Splash Park prepare to open for the season" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_news1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/1may19_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/falher-pool-and-splash-park-prep-to-open/"     class="tptn_link"><span class="tptn_title">Falher Regional Pool and the Splash Park prepare to&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff Renovations at the Falher Regional Pool,&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/providence-adds-gr7-and-8/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_front1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="École Providence adds Grades 7 and 8, beginning 2019-2020 school year" title="École Providence adds Grades 7 and 8, beginning 2019-2020 school year" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_front1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_front1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/providence-adds-gr7-and-8/"     class="tptn_link"><span class="tptn_title">École Providence adds Grades 7 and 8, beginning&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff At its regular meeting on April&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/williams-wins-mla-for-peace-river/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Dan Williams wins election to become MLA for Peace River Constituency" title="Dan Williams wins election to become MLA for Peace River Constituency" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/williams-wins-mla-for-peace-river/"     class="tptn_link"><span class="tptn_title">Dan Williams wins election to become MLA for Peace&hellip;</span></a><span class="tptn_excerpt"> Susan Thompson Express Staff In an election that saw the&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/stars-appreciates-mclennan-support/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_pic1b-64x64.jpg" class="tptn_thumb tptn_featured" alt="PICs - STARS appreciates McLennan support" title="PICs - STARS appreciates McLennan support" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_pic1b-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_pic1b-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/stars-appreciates-mclennan-support/"     class="tptn_link"><span class="tptn_title">PICs &#8211; STARS appreciates McLennan support</span></a><span class="tptn_excerpt"> &nbsp;</span></span></li><li><a href="http://smokyriverexpress.com/great-evening-at-vaniers-strike-up-the-band/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Stellar performances and a great evening at Vanier’s “Strike up the Band”" title="Stellar performances and a great evening at Vanier’s “Strike up the Band”" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news2a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/04/24apr19_news2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/great-evening-at-vaniers-strike-up-the-band/"     class="tptn_link"><span class="tptn_title">Stellar performances and a great evening at Vanier’s&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff Georges P Vanier’s “Strike up the&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="http://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="http://smokyriverexpress.com/about/">About The Smoky River Express</a>
<a href="http://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://smokyriverexpress.com/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='http://smokyriverexpress.com/2019/04/'> April 2019 &nbsp;(76)</option>
	<option value='http://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(59)</option>
	<option value='http://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='http://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='http://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='http://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='http://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='http://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='http://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='http://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='http://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='http://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='http://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='http://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='http://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='http://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='http://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='http://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='http://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='http://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='http://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='http://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='http://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='http://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='http://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='http://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='http://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='http://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='http://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='http://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='http://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='http://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='http://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='http://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='http://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='http://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='http://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='http://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='http://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="http://smokyriverexpress.com" title="Falher, McLennan, Peace River Alberta News" rel="home">Smoky River Peace River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6aadede92a", post_id : 20396 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"20396","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"124708882"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE' );
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>