<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://smokyriverexpress.com/xmlrpc.php">

<title>Athletics defeat Pirates 7-3 - Smoky River Express</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://smokyriverexpress.com/athletics-defeat-pirates-7-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Athletics defeat Pirates 7-3 - Smoky River Express" />
<meta property="og:description" content="Mac Olsen Express Staff smokyriverexpress.com @SmokyRiverExprs &nbsp; The Falher Pirates are down another game. They hosted the Grande Prairie Athletics, who won the game by a score of 7-3. Below are some action photos of the first period. Look for a story in the November 28 edition of the Smoky River Express." />
<meta property="og:url" content="http://smokyriverexpress.com/athletics-defeat-pirates-7-3/" />
<meta property="og:site_name" content="Smoky River Express" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-11-18T18:43:28+00:00" />
<meta property="og:image" content="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mac Olsen Express Staff smokyriverexpress.com @SmokyRiverExprs &nbsp; The Falher Pirates are down another game. They hosted the Grande Prairie Athletics, who won the game by a score of 7-3. Below are some action photos of the first period. Look for a story in the November 28 edition of the Smoky River Express." />
<meta name="twitter:title" content="Athletics defeat Pirates 7-3 - Smoky River Express" />
<meta name="twitter:image" content="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/smokyriverexpress.com\/","sameAs":[],"@id":"http:\/\/smokyriverexpress.com\/#organization","name":"Smoky River Express","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Express &raquo; Feed" href="http://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Express &raquo; Comments Feed" href="http://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Express &raquo; Athletics defeat Pirates 7-3 Comments Feed" href="http://smokyriverexpress.com/athletics-defeat-pirates-7-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"18248","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"92991429"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://smokyriverexpress.com/?p=18248' />
<link rel="alternate" type="application/json+oembed" href="http://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71257401-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-18248 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="http://www.smokyriverexpress.com"><img src="http://smokyriverexpress.com/wp-content/uploads/2017/12/SRE_Banner_orig_trans.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="http://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="http://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="http://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/christmas-bell-transparent-gold_200.png" alt="Lest We Forget" title="Merry Christmas!!"></div></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-186 c-1"><a class="gofollow" data-track="MTg2LDIsMSw2MA==" href=" http://smokyriverexpress.com/general/ ‎"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/08/web-ad-call.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-186 c-1"><a class="gofollow" data-track="MTg2LDIsMSw2MA==" href=" http://smokyriverexpress.com/general/ ‎"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/08/web-ad-call.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="http://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14444"><a href="http://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="http://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="http://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://smokyriverexpress.com" title="Smoky River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://smokyriverexpress.com/category/news/" rel="tag">News</a>, <a href="http://smokyriverexpress.com/category/sports/" rel="tag">Sports</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Athletics defeat Pirates 7-3</span>
		</div>	
</div>
				
					<article id="post-18248" class="post-18248 post type-post status-publish format-standard hentry category-news category-sports no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Athletics defeat Pirates 7-3</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2018-11-18T11:43:28+00:00" itemprop="datePublished">November 18, 2018</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://smokyriverexpress.com/athletics-defeat-pirates-7-3/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p>Mac Olsen</p>
<p>Express Staff</p>
<p>smokyriverexpress.com</p>
<p>@SmokyRiverExprs</p>
<p>&nbsp;</p>
<p>The Falher Pirates are down another game.</p>
<p>They hosted the Grande Prairie Athletics, who won the game by a score of 7-3.</p>
<p>Below are some action photos of the first period. Look for a story in the November 28 edition of the Smoky River Express.</p>
<p><img class="aligncenter size-full wp-image-18249" src="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG.png" alt="" width="2464" height="1632" srcset="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG.png 2464w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG-150x99.png 150w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG-300x199.png 300w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG-768x509.png 768w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics1PNG-1024x678.png 1024w" sizes="(max-width: 2464px) 100vw, 2464px" /> <img class="aligncenter size-full wp-image-18250" src="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics2PNG.png" alt="" width="2464" height="1632" srcset="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics2PNG.png 2464w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics2PNG-150x99.png 150w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics2PNG-300x199.png 300w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics2PNG-768x509.png 768w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics2PNG-1024x678.png 1024w" sizes="(max-width: 2464px) 100vw, 2464px" /> <img class="aligncenter size-full wp-image-18251" src="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics3PNG.png" alt="" width="2464" height="1632" srcset="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics3PNG.png 2464w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics3PNG-150x99.png 150w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics3PNG-300x199.png 300w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics3PNG-768x509.png 768w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics3PNG-1024x678.png 1024w" sizes="(max-width: 2464px) 100vw, 2464px" /> <img class="aligncenter size-full wp-image-18252" src="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics4PNG.png" alt="" width="2464" height="1632" srcset="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics4PNG.png 2464w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics4PNG-150x99.png 150w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics4PNG-300x199.png 300w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics4PNG-768x509.png 768w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics4PNG-1024x678.png 1024w" sizes="(max-width: 2464px) 100vw, 2464px" /> <img class="aligncenter size-full wp-image-18253" src="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics5PNG.png" alt="" width="2464" height="1632" srcset="http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics5PNG.png 2464w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics5PNG-150x99.png 150w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics5PNG-300x199.png 300w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics5PNG-768x509.png 768w, http://smokyriverexpress.com/wp-content/uploads/2018/11/48-MO-PiratesVrsAthletics5PNG-1024x678.png 1024w" sizes="(max-width: 2464px) 100vw, 2464px" /></p>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://smokyriverexpress.com/category/news/" rel="category tag">News</a>, <a href="http://smokyriverexpress.com/category/sports/" rel="category tag">Sports</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Athletics defeat Pirates 7-3&url=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F&title=Athletics defeat Pirates 7-3" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsmokyriverexpress.com%2Fathletics-defeat-pirates-7-3%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/athletics-defeat-pirates-7-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29a3bcb4e3" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center></center></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-falher-ab" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #e6f422;  background-color: # ; "><div class="awesome-weather-cover" style='background-image: url(http://smokyriverexpress.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Smoky River - Falher AB</div><div class="awesome-weather-current-temp"><strong>2<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 74%</div><div class="awe_wind">wind: 3m/s SSW</div><div class="awe_highlow">H -1 &bull; L -3</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">4<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/police-officer-set-for-sentencing-in-high-prairie-on-february-14/#comment-69"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Fred</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/police-officer-set-for-sentencing-in-high-prairie-on-february-14/#comment-69">Police officer set for sentencing in High Prairie on February 14</a></span><span class="comment-excerpt cwp-comment-excerpt">What a disgrace this drunken, belligerant "officer" has become for the RCMP. For t&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/gpv-students-protest-extreme-foods-policy/#comment-68"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">George</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/gpv-students-protest-extreme-foods-policy/#comment-68">G.P. Vanier students protest &#8220;extreme&#8221; healthy foods policy</a></span><span class="comment-excerpt cwp-comment-excerpt">More social engineering from an institution that wants to deflect from its ranking&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/lady-justice-defiled-by-kavanaugh-hearings/#comment-66"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Carver</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/lady-justice-defiled-by-kavanaugh-hearings/#comment-66">The View From Here &#8211; Lady Justice has been defiled by the sham Brett Kavanaugh nomination hearings</a></span><span class="comment-excerpt cwp-comment-excerpt">Tsk Tom. Brett Kavanaugh has over 300 carefully worded and thoughtful written deci&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://smokyriverexpress.com/pic-more-photos-of-halloween-in-falher/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/7nov18_pic6a-64x64.jpg" alt="PIC - More photos of Halloween in Falher" title="PIC - More photos of Halloween in Falher" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/pic-more-photos-of-halloween-in-falher/"     class="tptn_link"><span class="tptn_title">PIC &#8211; More photos of Halloween in Falher</span></a><span class="tptn_excerpt"> &nbsp;</span></span></li><li><a href="http://smokyriverexpress.com/local-hospital-employee-receives-prestigious-award/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/7nov18_news1a-64x64.jpg" alt="Local hospital employee receives prestigious award" title="Local hospital employee receives prestigious award" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/local-hospital-employee-receives-prestigious-award/"     class="tptn_link"><span class="tptn_title">Local hospital employee receives prestigious award</span></a><span class="tptn_excerpt"> Mac Olsen Express Staff Rachelle I. Bérubé has made health&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/falher-presents-keys-railway-museum-society/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/7nov18_news4a-64x64.jpg" alt="Town of Falher presents keys of railway station to Northern Alberta Railway Museum Society" title="Town of Falher presents keys of railway station to Northern Alberta Railway Museum Society" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/falher-presents-keys-railway-museum-society/"     class="tptn_link"><span class="tptn_title">Town of Falher presents keys of railway station to&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff The Town of Falher formally presented&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/obituary-leron-lonny-alfred-tanguay/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/Obituary-LonnyTanguay-64x64.jpg" alt="Obituary - Leron “Lonny” Alfred Tanguay passes away at 74" title="Obituary - Leron “Lonny” Alfred Tanguay passes away at 74" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/obituary-leron-lonny-alfred-tanguay/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Leron “Lonny” Alfred Tanguay passes&hellip;</span></a><span class="tptn_excerpt"> Leron “Lonny” Alfred Tanguay was born August 7, 1944 in&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/richard-simard-is-the-new-reeve-in-blc/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/7nov18_news5a-64x64.jpg" alt="Richard Simard is the new reeve in Big Lakes County" title="Richard Simard is the new reeve in Big Lakes County" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/richard-simard-is-the-new-reeve-in-blc/"     class="tptn_link"><span class="tptn_title">Richard Simard is the new reeve in Big Lakes County</span></a><span class="tptn_excerpt"> Richard Froese For Smoky River Express A former McLennan business&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/lest-we-forget/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/47-MO-RemembranceDayInMcLennanPNG-64x64.png" alt="Lest We Forget …" title="Lest We Forget …" width="64" height="64" class="tptn_thumb tptn_firstcorrect" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/lest-we-forget/"     class="tptn_link"><span class="tptn_title">Lest We Forget …</span></a><span class="tptn_excerpt"> &nbsp; Below are a series of videos of the Remembrance&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/mclennan-rcmp-seek-public-assistance-to-locate-29-year-old-jack-dillon-ward/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/47-MO-RCMPNewsRelease-JackDillonWardPosterPNG-64x64.png" alt="McLennan RCMP seek public assistance to locate 29 year old Jack Dillon Ward - UPDATE - LOCATED" title="McLennan RCMP seek public assistance to locate 29 year old Jack Dillon Ward - UPDATE - LOCATED" width="64" height="64" class="tptn_thumb tptn_firstcorrect" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/mclennan-rcmp-seek-public-assistance-to-locate-29-year-old-jack-dillon-ward/"     class="tptn_link"><span class="tptn_title">McLennan RCMP seek public assistance to locate 29&hellip;</span></a><span class="tptn_excerpt"> RCMP News release &nbsp; ** UPDATE ** &nbsp; McLennan, Alberta&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/pirates-defeat-comets-go-two-for-two-in-season-so-far/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/47-MO-PiratesVrsComets6PNG-64x64.png" alt="Pirates defeat Comets, go two-for-two in season so far" title="Pirates defeat Comets, go two-for-two in season so far" width="64" height="64" class="tptn_thumb tptn_firstcorrect" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/pirates-defeat-comets-go-two-for-two-in-season-so-far/"     class="tptn_link"><span class="tptn_title">Pirates defeat Comets, go two-for-two in season so far</span></a><span class="tptn_excerpt"> Mac Olsen Express Staff smokyriverexpress.com @SmokyRiverExprs &nbsp; The Falher Pirates&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/obituary-walter-galway-ewing/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/Obituary-Walter-Ewing-64x64.jpg" alt="Obituary - Walter Galway Ewing passes away at the age of 78" title="Obituary - Walter Galway Ewing passes away at the age of 78" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/obituary-walter-galway-ewing/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Walter Galway Ewing passes away at&hellip;</span></a><span class="tptn_excerpt"> Walter Galway Ewing, resident of Girouxville, formerly of the Fairview&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/pirates-win-home-opener-against-huskies/"     class="tptn_link"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/11/14nov18_sports1c-64x64.jpg" alt="Falher Pirates win their home opener against the Grimshaw Huskies" title="Falher Pirates win their home opener against the Grimshaw Huskies" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/pirates-win-home-opener-against-huskies/"     class="tptn_link"><span class="tptn_title">Falher Pirates win their home opener against the&hellip;</span></a><span class="tptn_excerpt"> Mac Olsen Express Staff The Falher Pirates are off to&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="http://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="http://smokyriverexpress.com/about/">About The Smoky River Express</a>
<a href="http://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(65)</option>
	<option value='http://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='http://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='http://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='http://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='http://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='http://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='http://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='http://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='http://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='http://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='http://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='http://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='http://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='http://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='http://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='http://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='http://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='http://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='http://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='http://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='http://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='http://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='http://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='http://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='http://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='http://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='http://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='http://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='http://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='http://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='http://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='http://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='http://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='http://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2018 <a href="http://smokyriverexpress.com" title="Local News" rel="home">Smoky River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "601ea36132", post_id : 18248 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>