<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://smokyriverexpress.com/xmlrpc.php">

<title>A fascinating display of scientific enquiry - Smoky River Express</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://smokyriverexpress.com/a-fascinating-display-of-scientific-enquiry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A fascinating display of scientific enquiry - Smoky River Express" />
<meta property="og:description" content="TA Norris and Glenmary schools’ Science Fair Tom Henihan Express Staff Over 300 students exhibiting approximately 230 projects took part in the Peace River Science Fair on February 20. The Grade 7 to 9 students event, hosted by Glenmary and TA Norris schools exhibited approximately 230 projects in such disciplines as Biology Sciences, Chemical and&hellip;" />
<meta property="og:url" content="http://smokyriverexpress.com/a-fascinating-display-of-scientific-enquiry/" />
<meta property="og:site_name" content="Smoky River Express" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Schools" />
<meta property="article:published_time" content="2019-03-07T18:16:23+00:00" />
<meta property="og:image" content="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="381" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TA Norris and Glenmary schools’ Science Fair Tom Henihan Express Staff Over 300 students exhibiting approximately 230 projects took part in the Peace River Science Fair on February 20. The Grade 7 to 9 students event, hosted by Glenmary and TA Norris schools exhibited approximately 230 projects in such disciplines as Biology Sciences, Chemical and&hellip;" />
<meta name="twitter:title" content="A fascinating display of scientific enquiry - Smoky River Express" />
<meta name="twitter:image" content="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://smokyriverexpress.com/","sameAs":[],"@id":"http://smokyriverexpress.com/#organization","name":"Smoky River Express","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Smoky River Express &raquo; Feed" href="http://smokyriverexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Express &raquo; Comments Feed" href="http://smokyriverexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smoky River Express &raquo; A fascinating display of scientific enquiry Comments Feed" href="http://smokyriverexpress.com/a-fascinating-display-of-scientific-enquiry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/smokyriverexpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://smokyriverexpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://smokyriverexpress.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='http://smokyriverexpress.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://smokyriverexpress.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://smokyriverexpress.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://smokyriverexpress.com/wp-content/themes/freshlife-child/style.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://smokyriverexpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://smokyriverexpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://smokyriverexpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='http://smokyriverexpress.com/?p=19823' />
<link rel="alternate" type="application/json+oembed" href="http://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://smokyriverexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

/* spacer to separate divs and clear properties */
.spacer { clear: both;
          border: none;
          width: 100%; }

/* widen content area of main page */
#page { max-width: 1200px;
             width: 100% !important; }
#featured-content { width: 100%;
                    margin: auto; }
#primary { max-width: 860px;
           width: 100%; }
#content { width: 100%;
           margin: auto; }

/* limit stretching of photos in slider */
.flexslider .slides img { /* max-height: 375px; /* maximum height for all slides */
                          max-height: 100%; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* .flexslider { max-width: 660px;
              margin: auto; } */

/* widened and heightened slider to match wider posts*/
.flexslider { width: 100%;
              height: 540px; }
.flex-viewport { height: 100%; }
.flexslider .slides { height: 100%; }

#featured-content .hentry { height: 100%; }
#featured-content .hentry.post.clone article { height: 100%; }

/* adjust spacing between posts on front page (decreased it slightly from theme default) */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* enlarge summary text for all posts on main page */
.entry-summary { font-size: 120%;
                 line-height: 1.4;
                 letter-spacing: 0.04em; }

/* enlarge story text in body of all posts */
.entry-content { font-size: 120%;
                 line-height: 1.666666667;
                 letter-spacing: 0.04em; }

/* add boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #173191;
                        -webkit-box-shadow: 0px 0px 20px #173191;
                        box-shadow: 0px 0px 20px #173191;
                        margin-bottom: 15px; }

.content-loop .sticky:hover { border: 3px solid green;
                background: #E6F2E7; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { width: 40%;
              background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

/* hide page title on Advertising Rates page */
.page-id-17548 .page-title { display: none; }

/* decrease padding between footer widget columns */
.footer-column-1,
.footer-column-2,
.footer-column-3 { width: 24.5%;
                   padding-right: 1%; }

/* styling for header widget on SRE main page */
#header-widget-area { width: 30%;
                      display: inline-block;
                      float: right; }
h2.chw-title { margin-top: 0px;
               padding: 5px; }

.loop-banner{
  padding-top: 25px;
  border: 2px solid #ccc;
  margin-top: 5px;
  border-radius: 5px;
}

/* hide page title on Happy Valentines page */
.post-19645 .page-title { display: none; }

/* make Happy Valentines page use full width  */
.page-id-19645 .content-area { max-width: 1000px !important;
                              width: 100%; }

/* change background colour on Happy Valentines page */
.page-id-19645 .container { background: #FADBD8; }

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71257401-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-19823 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">
<a href="http://www.smokyriverexpress.com"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/01/SRPR_WebLogo_2019_yellow.png"/></a>
</div>
          
  
<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

 
		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="http://smokyriverexpress.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://smokyriverexpress.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://smokyriverexpress.com/services/">ADS Services</a></li>
	<li  id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://smokyriverexpress.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://smokyriverexpress.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://smokyriverexpress.com/general/">ADS General</a></li>
	<li  id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://smokyriverexpress.com/events/">ADS Events</a></li>

</ul>
</li>
<li  id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://smokyriverexpress.com/contribute/">Submit News</a></li>
<li  id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666"><a href="http://smokyriverexpress.com/general-comments/">General Comments</a></li>
<li  id="menu-item-15930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15930"><a href="http://smokyriverexpress.com/rcmp-news-release/">RCMP News Release</a></li>
<li  id="menu-item-16329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16329"><a target="_blank" href="http://classified.citylive.com">Classifieds</a></li>
<li  id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://smokyriverexpress.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://smokyriverexpress.com/horoscope/">Horoscope</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://smokyriverexpress.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
							
			    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><div class="g g-5"><div class="g-dyn a-257 c-1"><a href="http://smokyriverexpress.com/happy-valentines"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/02/JANELLE_BIRTHDAY.png"></a></div><div class="g-dyn a-249 c-2"><a href="http://smokyriverexpress.com/happy-valentines"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/ValentinesGreetingad_2019_SIDE.png"></a></div><div class="g-dyn a-256 c-3"><a href="http://smokyriverexpress.com/happy-valentines"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/02/EMILEandLEA.png"></a></div><div class="g-dyn a-255 c-4"><a href="http://smokyriverexpress.com/happy-valentines"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/02/GUYandDIANE.png"></a></div></div></div>    </div>
 			
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-235 c-1"><a class="gofollow" data-track="MjM1LDIsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/10/westcan-feed-and-grain-top-banner.png" alt=""></a></div><div class="g-dyn a-186 c-2"><a class="gofollow" data-track="MTg2LDIsMSw2MA==" href="http://smokyriverexpress.com/advertising-rates/"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/08/web-ad-call.png" /></a></div><div class="g-dyn a-266 c-3"><a class="gofollow" data-track="MjY2LDIsMSw2MA==" href="http://smokyriverexpress.com/sales/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/LandForSale_RayFaucher_TOP.png"></a></div><div class="g-dyn a-138 c-4"><a class="gofollow" data-track="MTM4LDIsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://smokyriverexpress.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div></div></div>
				<div style="margin-bottom: 5px;">
					<div class="g g-2"><div class="g-dyn a-138 c-1"><a class="gofollow" data-track="MTM4LDIsMSw2MA==" href="http://smokyriverexpress.com/services/"><img src="http://smokyriverexpress.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div><div class="g-dyn a-266 c-2"><a class="gofollow" data-track="MjY2LDIsMSw2MA==" href="http://smokyriverexpress.com/sales/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/LandForSale_RayFaucher_TOP.png"></a></div><div class="g-dyn a-186 c-3"><a class="gofollow" data-track="MTg2LDIsMSw2MA==" href="http://smokyriverexpress.com/advertising-rates/"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/08/web-ad-call.png" /></a></div><div class="g-dyn a-235 c-4"><a class="gofollow" data-track="MjM1LDIsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2018/10/westcan-feed-and-grain-top-banner.png" alt=""></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87"><a href="http://smokyriverexpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-14444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14444"><a href="http://smokyriverexpress.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://smokyriverexpress.com/category/sports/">Sports</a></li>
<li  id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://smokyriverexpress.com/category/councils/">Councils</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://smokyriverexpress.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://smokyriverexpress.com/category/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://smokyriverexpress.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://smokyriverexpress.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"><a href="http://smokyriverexpress.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://smokyriverexpress.com" title="Smoky River Express" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://smokyriverexpress.com/category/news/" rel="tag">News</a>, <a href="http://smokyriverexpress.com/category/news/schools/" rel="tag">Schools</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">A fascinating display of scientific enquiry</span>
		</div>	
</div>
				
					<article id="post-19823" class="post-19823 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-schools tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">A fascinating display of scientific enquiry</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-03-07T11:16:23-07:00" itemprop="datePublished">March 7, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://smokyriverexpress.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://smokyriverexpress.com/a-fascinating-display-of-scientific-enquiry/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><figure id="attachment_19805" aria-describedby="caption-attachment-19805" style="width: 800px" class="wp-caption aligncenter"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a.jpg" alt="" width="800" height="381" class="size-full wp-image-19805" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a.jpg 800w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a-150x71.jpg 150w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a-300x143.jpg 300w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3a-768x366.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-19805" class="wp-caption-text">Engineering and Physical Sciences 7-8   Grant Teichroeb and Nathaniel Hansen (gold), Ryan Rohatyn (silver) and Cam Grenier and Sydney Bernetic (bronze)</figcaption></figure><br />
TA Norris and Glenmary schools’ Science Fair</p>
<p><strong><em>Tom Henihan<br />
Express Staff</em></strong></p>
<p>Over 300 students exhibiting approximately 230 projects took part in the Peace River Science Fair on February 20.<br />
<br />The Grade 7 to 9 students event, hosted by Glenmary and TA Norris schools exhibited approximately 230 projects in such disciplines as Biology Sciences, Chemical and Earth sciences, Engineering and physical sciences.<br />
<br />Within the three categories, a multitude of scientific enquiry took place from projects that examined which type of nut is best for starting a fire, the emotional response people have to particular shapes, aquaculture along with exploring temperature and viscosity.<br />
<br />The gold winners in the Grade 7-8 category were Mulu Selig in Biological Sciences for her project “Do people associate shapes and emotions.”  Bianca Schwartz in Chemical and Earth Sciences for her project “Flammable Fabric softeners,” and Grant Teichroeb and Nathaniel Hansel in Engineering and Physical Sciences for their project measuring Temperature and Viscosity.<br />
<br />Silver winners in the three categories respectively, are Vijeth Castelino “Smart Chicken,” – &#8211; Avery Shaw “Vitamin-C” and Ryan Rohatyn for “Sun and Solar.”<br />
<br />The Bronze winners are Jonathan Goudreault for “Microwave Manipulation,” and  Samantha Monette for “Which nut is a better fire starter,” –  Cam Grenier with “ Quelle type de balle” and Sydney Bernetic with “The ladder to Success,” tied for bronze in the Engineering and Physical Sciences category.<br />
<br />The Grade 9 silver winners in the three categories respectively are  Jordan Coen for “Skipping” –  Jaida Davoren for “Plants and CO2” and Brayden Belzile and Laken Rein for their project “Free Energy.”<br />
<br />The bronze winners in the Grade 9 categories are Danny Lorincz for “Aquaculture” – Thrizelle Saluna – for “Tsunami,” and Michael Basc for “Dam Science.”  </p>
<figure id="attachment_19806" aria-describedby="caption-attachment-19806" style="width: 800px" class="wp-caption aligncenter"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3b.jpg" alt="" width="800" height="619" class="size-full wp-image-19806" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3b.jpg 800w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3b-150x116.jpg 150w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3b-300x232.jpg 300w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3b-768x594.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-19806" class="wp-caption-text">Biological Sciences 7-8: from left:  Mulu Selig (gold), Vijeth Castelino (silver) and   Jonathan Goudreault (bronze)</figcaption></figure>
<figure id="attachment_19809" aria-describedby="caption-attachment-19809" style="width: 800px" class="wp-caption aligncenter"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3e.jpg" alt="" width="800" height="619" class="size-full wp-image-19809" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3e.jpg 800w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3e-150x116.jpg 150w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3e-300x232.jpg 300w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3e-768x594.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-19809" class="wp-caption-text">Biological Sciences 9:  Andrew Paras (gold), Jordan Coen (silver) and Danny Lorincz (bronze)</figcaption></figure>
<figure id="attachment_19808" aria-describedby="caption-attachment-19808" style="width: 660px" class="wp-caption aligncenter"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3d.jpg" alt="" width="660" height="510" class="size-large wp-image-19808" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3d.jpg 800w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3d-150x116.jpg 150w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3d-300x232.jpg 300w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3d-768x593.jpg 768w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-19808" class="wp-caption-text">Chemical and Earth Sciences 7-8: From Left: Bianca Schwartz (Gold), Avery Shaw (silver) and Samantha Monette (bronze).</figcaption></figure>
<figure id="attachment_19807" aria-describedby="caption-attachment-19807" style="width: 660px" class="wp-caption aligncenter"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3c.jpg" alt="" width="660" height="510" class="size-large wp-image-19807" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3c.jpg 800w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3c-150x116.jpg 150w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3c-300x232.jpg 300w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3c-768x593.jpg 768w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption id="caption-attachment-19807" class="wp-caption-text">Chemical and Earth Sciences 9: Salamat Ibrahim (gold), Jaida Davoren (silver) and Thrizelle Saluna (bronze)</figcaption></figure>
<figure id="attachment_19810" aria-describedby="caption-attachment-19810" style="width: 800px" class="wp-caption aligncenter"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3f.jpg" alt="" width="800" height="370" class="size-full wp-image-19810" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3f.jpg 800w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3f-150x69.jpg 150w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3f-300x139.jpg 300w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news3f-768x355.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-19810" class="wp-caption-text">Engineering and Physical Sciences 9: Josh Hewko and Mitch Davis (gold), Brayden Belzile and Laken Rein (silver) and Michael Basco (bronze)</figcaption></figure>
<p>&nbsp;</p>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
 <!-- AdsenseResponsive01 -->
 <ins class="adsbygoogle" style="display: block;" data-ad-format="auto" data-ad-slot="7732169932" data-ad-client="ca-pub-5242288092466164"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://smokyriverexpress.com/category/news/" rel="category tag">News</a>, <a href="http://smokyriverexpress.com/category/news/schools/" rel="category tag">Schools</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://smokyriverexpress.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=A fascinating display of scientific enquiry&url=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F&title=A fascinating display of scientific enquiry" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsmokyriverexpress.com%2Fa-fascinating-display-of-scientific-enquiry%2F&media=http%3A%2F%2Fsmokyriverexpress.com%2Fwp-content%2Fuploads%2F2019%2F03%2F6mar19_news3a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-fascinating-display-of-scientific-enquiry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://smokyriverexpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19823' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e78506b6ea" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center></center></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-261 c-1"><a class="gofollow" data-track="MjYxLDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/GrizzlyTrail_SIDE.png"></a></div><div class="g-dyn a-267 c-2"><a class="gofollow" data-track="MjY3LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/LandForSale_RayFaucher_SIDE.png"></a></div><div class="g-dyn a-258 c-3"><a class="gofollow" data-track="MjU4LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/RuelBros_SIDE.png"></a></div><div class="g-dyn a-236 c-4"><a class="gofollow" data-track="MjM2LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/Westcan_SIDE.png"></a></div><div class="g-dyn a-259 c-5"><a class="gofollow" data-track="MjU5LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/MathieuHryniuk_SIDE.png"></a></div><div class="g-dyn a-265 c-6"><a class="gofollow" data-track="MjY1LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/AADAC_SIDE.png"></a></div></div></aside><aside id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-falher-ab" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #e6f422;  background-color: # ; "><div class="awesome-weather-cover" style='background-image: url(http://smokyriverexpress.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Smoky River - Falher AB</div><div class="awesome-weather-current-temp"><strong>-10<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 66%</div><div class="awe_wind">wind: 2m/s NW</div><div class="awe_highlow">H -14 &bull; L -19</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">3<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="freshlife_twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow Smoky River Express on Twitter</h3><a class="twitter-timeline" data-widget-id="727951257235677185" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="400" lang="EN">My Tweets</a></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-267 c-1"><a class="gofollow" data-track="MjY3LDEsMSw2MA==" href="http://smokyriverexpress.com/sales/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/LandForSale_RayFaucher_SIDE.png"></a></div><div class="g-dyn a-236 c-2"><a class="gofollow" data-track="MjM2LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/Westcan_SIDE.png"></a></div><div class="g-dyn a-259 c-3"><a class="gofollow" data-track="MjU5LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/MathieuHryniuk_SIDE.png"></a></div><div class="g-dyn a-265 c-4"><a class="gofollow" data-track="MjY1LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/AADAC_SIDE.png"></a></div><div class="g-dyn a-261 c-5"><a class="gofollow" data-track="MjYxLDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/GrizzlyTrail_SIDE.png"></a></div><div class="g-dyn a-258 c-6"><a class="gofollow" data-track="MjU4LDEsMSw2MA==" href="http://smokyriverexpress.com/services/" target="_blank"><img src="http://smokyriverexpress.com/wp-content/uploads/2019/03/RuelBros_SIDE.png"></a></div></div></aside><aside id="cwp-widget-3" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/sentencing-postponed-for-impaired-officer/#comment-80"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/sentencing-postponed-for-impaired-officer/#comment-80">Sentencing postponed for impaired officer</a></span><span class="comment-excerpt cwp-comment-excerpt">Comments on this topic are not welcome.</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/sentencing-postponed-for-impaired-officer/#comment-79"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/sentencing-postponed-for-impaired-officer/#comment-79">Sentencing postponed for impaired officer</a></span><span class="comment-excerpt cwp-comment-excerpt">I suspect she's going to get away with her second impaired very shortly. The last&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/pipelines-and-politics-2019/#comment-78"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Carla Buick</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/pipelines-and-politics-2019/#comment-78">Pipelines and Politics 2019</a></span><span class="comment-excerpt cwp-comment-excerpt">Excellent article Mr. Gour, I could not have written it better myself. I just hope&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/police-officer-set-for-sentencing-in-high-prairie-on-february-14/#comment-69"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Fred</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://smokyriverexpress.com/police-officer-set-for-sentencing-in-high-prairie-on-february-14/#comment-69">Police officer set for sentencing in High Prairie on February 14</a></span><span class="comment-excerpt cwp-comment-excerpt">What a disgrace this drunken, belligerant "officer" has become for the RCMP. For t&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://smokyriverexpress.com/general-comments/">HERE</a></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242288092466164"
     data-ad-slot="7732169932"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
Click above to go to QuirkNews.com</a></center>
<iframe src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212; OUR MOST VIEWED STORIES &#8211; PAST 14 DAYS &#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://smokyriverexpress.com/sr-runners-2nd-frosty-family-run/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news4a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Smoky River Runners’ second annual “Frosty Family Run”" title="Smoky River Runners’ second annual “Frosty Family Run”" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news4a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news4a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/sr-runners-2nd-frosty-family-run/"     class="tptn_link"><span class="tptn_title">Smoky River Runners’ second annual “Frosty Family Run”</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff Smoky River Runners hosted the second&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/students-may-have-to-buckle-up-on-buses/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news6a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Students may have to buckle up on buses" title="Students may have to buckle up on buses" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news6a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news6a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/students-may-have-to-buckle-up-on-buses/"     class="tptn_link"><span class="tptn_title">Students may have to buckle up on buses</span></a><span class="tptn_excerpt"> Richard Froese For The Express Local students riding school buses&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/kimiwan-society-receives-34000-cfep/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news3a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Kimiwan Lake Naturalist Society receives $34,000 CFEP grant" title="Kimiwan Lake Naturalist Society receives $34,000 CFEP grant" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news3a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_news3a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/kimiwan-society-receives-34000-cfep/"     class="tptn_link"><span class="tptn_title">Kimiwan Lake Naturalist Society receives $34,000 CFEP grant</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff Minister of Energy and MLA for&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/mclennan-rec-board-cites-accomplishments/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="McLennan Rec Board cites accomplishments" title="McLennan Rec Board cites accomplishments" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/mclennan-rec-board-cites-accomplishments/"     class="tptn_link"><span class="tptn_title">McLennan Rec Board cites accomplishments</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff At the McLennan Parks and Recreation&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/the-37th-carnaval-de-st-isidore-an-enchanted-experience/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_front1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="The 37th Carnaval de St. Isidore an “enchanted” experience" title="The 37th Carnaval de St. Isidore an “enchanted” experience" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_front1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_front1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/the-37th-carnaval-de-st-isidore-an-enchanted-experience/"     class="tptn_link"><span class="tptn_title">The 37th Carnaval de St. Isidore an “enchanted” experience</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff This year’s “Enchanted Forest” theme set&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/as-draw-first-blood/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_sports1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="A’s draw first blood" title="A’s draw first blood" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_sports1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/02/27feb19_sports1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/as-draw-first-blood/"     class="tptn_link"><span class="tptn_title">A’s draw first blood</span></a><span class="tptn_excerpt"> Pirates' third period rally falls just short Chris Clegg For&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/donnelly-council-feb19-2019/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2017/05/17may17_donnelly-logo-64x64.jpg" class="tptn_thumb tptn_featured" alt="Donnelly council briefs - February 19" title="Donnelly council briefs - February 19" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/donnelly-council-feb19-2019/"     class="tptn_link"><span class="tptn_title">Donnelly council briefs &#8211; February 19</span></a><span class="tptn_excerpt"> Councillor Lyle Audet, being acclaimed took the oath of office.&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/restaurants-avoid-paying-decent-wage/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Editorial - Restaurants cook the books to avoid paying workers a decent wage" title="Editorial - Restaurants cook the books to avoid paying workers a decent wage" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/restaurants-avoid-paying-decent-wage/"     class="tptn_link"><span class="tptn_title">Editorial &#8211; Restaurants cook the books to&hellip;</span></a><span class="tptn_excerpt"> Tom Henihan Why do restaurants experience unusually high rates of&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/lot-to-ponder-at-gpv-science-fair-2019/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news2c-64x64.jpg" class="tptn_thumb tptn_featured" alt="A lot to ponder at G.P. Vanier Science Fair 2019" title="A lot to ponder at G.P. Vanier Science Fair 2019" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news2c-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_news2c-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/lot-to-ponder-at-gpv-science-fair-2019/"     class="tptn_link"><span class="tptn_title">A lot to ponder at G.P. Vanier Science Fair 2019</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff Albert Einstein said, “The whole of&hellip;</span></span></li><li><a href="http://smokyriverexpress.com/2019-show-celebrates-a-bright-future/"     class="tptn_link"><img  width="64" height="64"  src="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_front1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="2019 show celebrates a “Bright Future”" title="2019 show celebrates a “Bright Future”" srcset="http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_front1a-64x64.jpg 64w, http://smokyriverexpress.com/wp-content/uploads/2019/03/6mar19_front1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://smokyriverexpress.com/2019-show-celebrates-a-bright-future/"     class="tptn_link"><span class="tptn_title">2019 show celebrates a “Bright Future”</span></a><span class="tptn_excerpt"> Tom Henihan Express Staff Peace River and District Chamber of&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">SUPPORT INFORMATION</h3><div class="textwidget custom-html-widget"><a href="http://smokyriverexpress.com/contact/">Contact Us</a>
<br><a href="http://smokyriverexpress.com/about/">About The Smoky River Express</a>
<a href="http://smokyriverexpress.com/advertising-rates/">Online Advertising Rates</a></div></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://smokyriverexpress.com/2019/03/'> March 2019 &nbsp;(11)</option>
	<option value='http://smokyriverexpress.com/2019/02/'> February 2019 &nbsp;(42)</option>
	<option value='http://smokyriverexpress.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='http://smokyriverexpress.com/2018/12/'> December 2018 &nbsp;(84)</option>
	<option value='http://smokyriverexpress.com/2018/11/'> November 2018 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2018/10/'> October 2018 &nbsp;(95)</option>
	<option value='http://smokyriverexpress.com/2018/09/'> September 2018 &nbsp;(75)</option>
	<option value='http://smokyriverexpress.com/2018/08/'> August 2018 &nbsp;(98)</option>
	<option value='http://smokyriverexpress.com/2018/07/'> July 2018 &nbsp;(102)</option>
	<option value='http://smokyriverexpress.com/2018/06/'> June 2018 &nbsp;(111)</option>
	<option value='http://smokyriverexpress.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='http://smokyriverexpress.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='http://smokyriverexpress.com/2018/03/'> March 2018 &nbsp;(111)</option>
	<option value='http://smokyriverexpress.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2018/01/'> January 2018 &nbsp;(128)</option>
	<option value='http://smokyriverexpress.com/2017/12/'> December 2017 &nbsp;(120)</option>
	<option value='http://smokyriverexpress.com/2017/11/'> November 2017 &nbsp;(124)</option>
	<option value='http://smokyriverexpress.com/2017/10/'> October 2017 &nbsp;(155)</option>
	<option value='http://smokyriverexpress.com/2017/09/'> September 2017 &nbsp;(131)</option>
	<option value='http://smokyriverexpress.com/2017/08/'> August 2017 &nbsp;(106)</option>
	<option value='http://smokyriverexpress.com/2017/07/'> July 2017 &nbsp;(130)</option>
	<option value='http://smokyriverexpress.com/2017/06/'> June 2017 &nbsp;(134)</option>
	<option value='http://smokyriverexpress.com/2017/05/'> May 2017 &nbsp;(142)</option>
	<option value='http://smokyriverexpress.com/2017/04/'> April 2017 &nbsp;(131)</option>
	<option value='http://smokyriverexpress.com/2017/03/'> March 2017 &nbsp;(144)</option>
	<option value='http://smokyriverexpress.com/2017/02/'> February 2017 &nbsp;(104)</option>
	<option value='http://smokyriverexpress.com/2017/01/'> January 2017 &nbsp;(138)</option>
	<option value='http://smokyriverexpress.com/2016/12/'> December 2016 &nbsp;(112)</option>
	<option value='http://smokyriverexpress.com/2016/11/'> November 2016 &nbsp;(133)</option>
	<option value='http://smokyriverexpress.com/2016/10/'> October 2016 &nbsp;(123)</option>
	<option value='http://smokyriverexpress.com/2016/09/'> September 2016 &nbsp;(118)</option>
	<option value='http://smokyriverexpress.com/2016/08/'> August 2016 &nbsp;(95)</option>
	<option value='http://smokyriverexpress.com/2016/07/'> July 2016 &nbsp;(99)</option>
	<option value='http://smokyriverexpress.com/2016/06/'> June 2016 &nbsp;(118)</option>
	<option value='http://smokyriverexpress.com/2016/05/'> May 2016 &nbsp;(125)</option>
	<option value='http://smokyriverexpress.com/2016/04/'> April 2016 &nbsp;(115)</option>
	<option value='http://smokyriverexpress.com/2016/03/'> March 2016 &nbsp;(93)</option>
	<option value='http://smokyriverexpress.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='http://smokyriverexpress.com/2016/01/'> January 2016 &nbsp;(70)</option>
	<option value='http://smokyriverexpress.com/2015/12/'> December 2015 &nbsp;(43)</option>
	<option value='http://smokyriverexpress.com/2015/11/'> November 2015 &nbsp;(42)</option>

		</select>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="http://smokyriverexpress.com" title="Local News" rel="home">Smoky River Express</a>. All rights reserved.</div><div class="right">Built by Smoky River Express - Theme by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://smokyriverexpress.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "95ae91ad4b", post_id : 19823 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/smokyriverexpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","top_ten_id":"19823","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1274377918"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/smokyriverexpress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://smokyriverexpress.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='http://smokyriverexpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE' );
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>